Voicechat



crewchief
07-10-2005, 12:51 AM
HI.
Im using the yahoo messenger, and i am running XP.
When i want to enable voicechat i get the message that a compression module
needed for voicechat is not installed on my system. But i downloaded it in
its in system32 but it stil wont work.
Hope there is somebody out there who can help me!!!!!!!!!!!!!!!!!!!!!!!!!!!
--
crew

Bob I
07-10-2005, 12:51 AM
From Help and Support KB

"Codecs are typically installed during the installation of a program. If
codecs or drivers are supplied by a third-party software manufacturer,
see the product documentation for information about how to install the
codec or driver."


crewchief wrote:
> HI.
> Im using the yahoo messenger, and i am running XP.
> When i want to enable voicechat i get the message that a compression module
> needed for voicechat is not installed on my system. But i downloaded it in
> its in system32 but it stil wont work.
> Hope there is somebody out there who can help me!!!!!!!!!!!!!!!!!!!!!!!!!!!


Voicechat