Error Code 10



Auz
07-10-2005, 01:51 AM
Hi there i have a Dell inspiron 8600 laptop new and use an external hard
drive to store data via a USB cable. I am unable to access the hard drive now
as it does not show up in my computer in hard disk drives like it use to and
when i look in device manager it states the device cannot start, code 10 i
have bought a new harddrive and cady for it and i still get the same
response. Please can someone help me as this is doing my head in

peterk
07-10-2005, 01:51 AM
Have you tried Looking in Device Manager to see if your USB needs the
drivers installed (re-installed?)
peterk

--
"Life should NOT be a journey to the grave with the intention of arriving
safely in an attractive and well-preserved body, but rather to skid in
sideways, chocolate in one hand, margarita in the other, body thoroughly
used up, totally worn out and screaming, "WOO HOO what a ride!"
"Auz" <Auz@discussions.microsoft.com> wrote in message
news:65D0F664-A449-461D-9223-9AF40FFFE598@microsoft.com...
> Hi there i have a Dell inspiron 8600 laptop new and use an external hard
> drive to store data via a USB cable. I am unable to access the hard drive
> now
> as it does not show up in my computer in hard disk drives like it use to
> and
> when i look in device manager it states the device cannot start, code 10 i
> have bought a new harddrive and cady for it and i still get the same
> response. Please can someone help me as this is doing my head in

CJW444
07-10-2005, 01:52 AM
I have a similar problem. Whenever I uninstall and reinstall the WinXP
Promise 378 SATA Controlle, I get the message "Device Cannot Start Code 10."
There used to be no problem with recognizing the SATA drive. Now, I
cannot get the controller to work. I've tried replacing the older SATA
drive with a new one, and yet I get the same result. I don't see very much
written about this problem. Does anyone "out there" have a clue?

CJW444

"Auz" wrote:

> Hi there i have a Dell inspiron 8600 laptop new and use an external hard
> drive to store data via a USB cable. I am unable to access the hard drive now
> as it does not show up in my computer in hard disk drives like it use to and
> when i look in device manager it states the device cannot start, code 10 i
> have bought a new harddrive and cady for it and i still get the same
> response. Please can someone help me as this is doing my head in

Zara
07-10-2005, 01:56 AM
I am having the same problem with My external harddrive. The cause of my
problem I think is that I had two USB devices including the external
harddrive. I no longer see the drive listed as I use to. I get the "This
device cannot start, code 10
" message. I have uninstalled the drive and reinstalled it, still the same
message. The solution to this problem maybe a hotfix, but I cannot find one
for Windows XP Home edition.


"Auz" wrote:

> Hi there i have a Dell inspiron 8600 laptop new and use an external hard
> drive to store data via a USB cable. I am unable to access the hard drive now
> as it does not show up in my computer in hard disk drives like it use to and
> when i look in device manager it states the device cannot start, code 10 i
> have bought a new harddrive and cady for it and i still get the same
> response. Please can someone help me as this is doing my head in


Error Code 10