Locking and unlocking the computer



sappy
07-09-2005, 09:11 PM
I can't for the life of me figure out how to turn this function off!! Every
15 minutes or so, if left idle, the computer goes to this screen that says
"Unlock Compter" and below it says "This computer is in use and has been
locked"
How in the world can I turn this function off?!? It is annoying me to no
end! :)

Thanks

Daniel Roth
07-09-2005, 09:11 PM
Right-click on your desktop and select Settings (properties) -> Screensaver.
Uncheck "Require password to return"
Don't know the exact words used in the English version, since I use a
swedish version of XP..

--
Daniel Roth

"sappy" <sappy@discussions.microsoft.com> skrev i meddelandet
news:9545A879-C4FA-465E-A96C-9CA3497C4403@microsoft.com...
>I can't for the life of me figure out how to turn this function off!!
>Every
> 15 minutes or so, if left idle, the computer goes to this screen that says
> "Unlock Compter" and below it says "This computer is in use and has been
> locked"
> How in the world can I turn this function off?!? It is annoying me to no
> end! :)
>
> Thanks

Bruce Chambers
07-09-2005, 09:11 PM
sappy wrote:
> I can't for the life of me figure out how to turn this function off!! Every
> 15 minutes or so, if left idle, the computer goes to this screen that says
> "Unlock Compter" and below it says "This computer is in use and has been
> locked"
> How in the world can I turn this function off?!? It is annoying me to no
> end! :)
>
> Thanks


Right-click the Desktop > Properties > Screen Saver, and deselect "On
resume, password protect." Or you could set a different time interval,
or turn off the feature entirely.

For future reference, clicking Start > Help and Support, and typing
"password" or "unlock" in the search field would have given you this
answer in seconds.


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH

sappy
07-09-2005, 09:11 PM
Well, I like the way you guys are thinking but, been there. The screensaver
is not turned on and the box for the password is not checked. Go figure. lol
Any other suggestions out there??

Sappy

"Daniel Roth" wrote:

> Right-click on your desktop and select Settings (properties) -> Screensaver.
> Uncheck "Require password to return"
> Don't know the exact words used in the English version, since I use a
> swedish version of XP..
>
> --
> Daniel Roth
>
> "sappy" <sappy@discussions.microsoft.com> skrev i meddelandet
> news:9545A879-C4FA-465E-A96C-9CA3497C4403@microsoft.com...
> >I can't for the life of me figure out how to turn this function off!!
> >Every
> > 15 minutes or so, if left idle, the computer goes to this screen that says
> > "Unlock Compter" and below it says "This computer is in use and has been
> > locked"
> > How in the world can I turn this function off?!? It is annoying me to no
> > end! :)
> >
> > Thanks
>
>
>

PCDaddy
07-09-2005, 09:11 PM
Are you the only user on the pc?
http://support.microsoft.com/kb/q242917/ try this link.


--
PCDaddyPosted from http://www.pcreview.co.uk/ newsgroup access


Locking and unlocking the computer