"Signal over range"



john
07-10-2005, 01:51 AM
Reloaded xp home last night and everything seemed ok but all I get now after
boot up is the above message and black screen..Its possible I loaded the
wrong drivers for Ati rage graphics card as I did not have the original disk
so I found drivers at Drivers .com.Any ideas pls?

Bob Knowlden
07-10-2005, 01:51 AM
It sounds like your display drivers have been set to a resolution and
refresh rate combination that your monitor does not support.

The first thing to try is booting in safe mode (repeatedly press the F8 key
before Windows starts to boot).

Set the display to 800X600 at 60 Hz. (Display control panel, Settings
button.)

Reboot into regular Windows.

You may need to install the .inf file for your monitor if XP doesn't
automatically do so. That will provide settings that will only allow you to
choose supported resolutions and refresh rates.


Address scrambled. Replace nkbob with bobkn.

"john" <johnw@ecom.net> wrote in message
news:KlLje.53575$Z14.44622@news.indigo.ie...
> Reloaded xp home last night and everything seemed ok but all I get now
> after boot up is the above message and black screen..Its possible I loaded
> the wrong drivers for Ati rage graphics card as I did not have the
> original disk so I found drivers at Drivers .com.Any ideas pls?
>

john
07-10-2005, 01:51 AM
Thanks.The pc is actually my b/i/laws and he took it home this evening after
I told him everything is now ok.Different monitor is the problem?.I sorted
it using my monitor or so I thought. Hopefully we can resolve it in the
morn.Thanks your prompt attention.


"Signal over range"