Boot Failure, System Halted



JCW
07-10-2005, 12:51 AM
While bench testing a new board for my system I can get no post. I get "
Boot Failure, System halted" , new board, CPU, Video card, RAM and PS. Could
it be a faulty board or can someone suggest a setting or something I am
overlooking?

JCW

Carey Frisch [MVP]
07-10-2005, 12:51 AM
Troubleshooting Boot-Time Error Messages
http://www.pcguide.com/ts/x/sys/booterr-i.htm

Trouble Shooting Tips after Installing a New Hard Drive
http://www.directron.com/hdts.html

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"JCW" wrote:

| While bench testing a new board for my system I can get no post. I get "
| Boot Failure, System halted" , new board, CPU, Video card, RAM and PS. Could
| it be a faulty board or can someone suggest a setting or something I am
| overlooking?
|
| JCW

Cari \(MS-MVP\)
07-10-2005, 12:51 AM
Any beeps? If so how many and what BIOS?
--
Cari
(MS-MVP Printing & Imaging)

"JCW" <jcw@nowhere.net> wrote in message
news:ONqc3mgXFHA.3540@TK2MSFTNGP15.phx.gbl...
> While bench testing a new board for my system I can get no post. I get "
> Boot Failure, System halted" , new board, CPU, Video card, RAM and PS.
> Could it be a faulty board or can someone suggest a setting or something I
> am overlooking?
>
> JCW
>
>

Richard Urban
07-10-2005, 12:51 AM
No voltage or low voltage in any one of about 25 different places.

No connection or poor connection on any one of about 25 plug in connection
points

Any of your components could be bad or mismatched.

In other words - it's impossible to troubleshoot without having the physical
computer in front of you. You would also need test equipment and spare parts
for substitution testing. If it is beyond your capabilities (equipment wise
and knowledge wise), take it to a tech!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"JCW" <jcw@nowhere.net> wrote in message
news:ONqc3mgXFHA.3540@TK2MSFTNGP15.phx.gbl...
> While bench testing a new board for my system I can get no post. I get "
> Boot Failure, System halted" , new board, CPU, Video card, RAM and PS.
> Could it be a faulty board or can someone suggest a setting or something I
> am overlooking?
>
> JCW
>

Mistoffolees
07-10-2005, 12:51 AM
JCW wrote:
> While bench testing a new board for my system I can get no post. I get "
> Boot Failure, System halted" , new board, CPU, Video card, RAM and PS. Could
> it be a faulty board or can someone suggest a setting or something I am
> overlooking?
>
> JCW
>
>

There is a bootable device connected to the motherboard? Also,
no POST might be attributed to a "quick boot" option that might
be the default factory setting.

JCW
07-10-2005, 12:51 AM
No beeps. Used
all new peripherals for testing purposes.

JCW
"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:%234MacVjXFHA.612@TK2MSFTNGP12.phx.gbl...
> Any beeps? If so how many and what BIOS?
> --
> Cari
> (MS-MVP Printing & Imaging)
>
> "JCW" <jcw@nowhere.net> wrote in message
> news:ONqc3mgXFHA.3540@TK2MSFTNGP15.phx.gbl...
>> While bench testing a new board for my system I can get no post. I get "
>> Boot Failure, System halted" , new board, CPU, Video card, RAM and PS.
>> Could it be a faulty board or can someone suggest a setting or something
>> I am overlooking?
>>
>> JCW
>>
>>
>
>
>


Boot Failure, System Halted