XP-Help!



AJ
07-10-2005, 01:50 AM
I'm having with XP. I removed Novell from the laptop. I rebooted the
laptop and I was able to get to the login prompt to type in the username &
password. After that my laptop just sits there. About 5 seconds later I
see a box that flashes really quick and I hear the XP login sound. But
nothing comes up. I can go to the Taks Manager and see all of the programs
but I can't click on them I don't receive an error and I don't see the start
menu. I've tried to repair the MSgina.dll with the script provided by
www.dougknox.com but the script is in use and I can't properly run the tool.
I've tried to run in safe mode but the screen is dark and nothing comes up.
I'm at a lost here what should I do next?

Jon Erlandson
07-10-2005, 01:50 AM
If you can see the advanced options menu (for safe mode) select "last known
good configuration" else you may need to repair install.


"AJ" <mzalj@sbcglobal.net> wrote in message
news:OD4cX7VXFHA.2776@TK2MSFTNGP12.phx.gbl...
> I'm having with XP. I removed Novell from the laptop. I rebooted the
> laptop and I was able to get to the login prompt to type in the username &
> password. After that my laptop just sits there. About 5 seconds later I
> see a box that flashes really quick and I hear the XP login sound. But
> nothing comes up. I can go to the Taks Manager and see all of the
> programs
> but I can't click on them I don't receive an error and I don't see the
> start
> menu. I've tried to repair the MSgina.dll with the script provided by
> www.dougknox.com but the script is in use and I can't properly run the
> tool.
> I've tried to run in safe mode but the screen is dark and nothing comes
> up.
> I'm at a lost here what should I do next?
>
>


XP-Help!