RE: MovieMaker crashes on start



Maddy
07-09-2005, 09:33 PM
Did you ever get your problem resolved? Mine does the same thing. Is there a
place where you can redownload MM2? UGH!! Please let me know if you got the
problem solved and what you did...

TIA

--
~*~Maddy~*~


"launhee" wrote:

> Hello everyone.
>
> I use WinXP Media Center Edition (1GB RAM 3.6GHz, 400GB HD). There's the
> Movie Maker 2.1. I Have the followin problem: When I open the Moviemaker, I
> get the following message:
>
> "The command "0x66b9a513" refers to memory in "0x045bf670". The procedure
> "written" could not be executed on the memory" . I have a german windows, so
> there it is in original:" Die Anweisung "0x66b9a513" verweist auf Speicher in
> "0x045bf670". Ver Vorgang "written" konnte nicht auf dem Speicher
> durchgeführt werden."
>
> The MovieMaker do also open, I can see the environment etc. but then I get
> this message and I can just click OK to end to program (or cancel to debug)
>
> I was also reinstalling ServicePack 2 CD, but nothing changed. I do not even
> know if MovieMaker was overwritten by the new installation.
>
> I use ATI sapphire Radeon X800 graphic-card. I also installed the latest
> graphic-driver. Or is it the Moviemk.exe itself? Are there updates/patches to
> download?
>
> Thank you very much for your help.
> launchee

launhee
07-09-2005, 09:33 PM
Hi Tia-Maddy.
Yes, I solved the problem: I was formatting the harddrive and reinstalling
WindowsXP. Then I was installing everything new and also all the programs I
had. After each programm I checked the Movie Maker and it was working until I
installed a programm called "XP AntiSpy". After the installation of this
programm, the MM didn't work anymore (crash). So I uninstalled it, but still
MM didnt work. So, I made a SystemRecovery (Start-> Utilities
->SystemPrograms -> SystemRecovery) I have a German Windows, so I don't know
if it's really called "SystemRecovery". Important is that you make those
Recovery points after each programm you install !!! I hope I could help you.
Ciao, Kai

"Maddy" wrote:

> Did you ever get your problem resolved? Mine does the same thing. Is there a
> place where you can redownload MM2? UGH!! Please let me know if you got the
> problem solved and what you did...
>
> TIA
>
> --
> ~*~Maddy~*~
>
>
> "launhee" wrote:
>
> > Hello everyone.
> >
> > I use WinXP Media Center Edition (1GB RAM 3.6GHz, 400GB HD). There's the
> > Movie Maker 2.1. I Have the followin problem: When I open the Moviemaker, I
> > get the following message:
> >
> > "The command "0x66b9a513" refers to memory in "0x045bf670". The procedure
> > "written" could not be executed on the memory" . I have a german windows, so
> > there it is in original:" Die Anweisung "0x66b9a513" verweist auf Speicher in
> > "0x045bf670". Ver Vorgang "written" konnte nicht auf dem Speicher
> > durchgeführt werden."
> >
> > The MovieMaker do also open, I can see the environment etc. but then I get
> > this message and I can just click OK to end to program (or cancel to debug)
> >
> > I was also reinstalling ServicePack 2 CD, but nothing changed. I do not even
> > know if MovieMaker was overwritten by the new installation.
> >
> > I use ATI sapphire Radeon X800 graphic-card. I also installed the latest
> > graphic-driver. Or is it the Moviemk.exe itself? Are there updates/patches to
> > download?
> >
> > Thank you very much for your help.
> > launchee

Maddy
07-09-2005, 09:33 PM
Hi launhee,
I DID get it fixed.
I actually renamed the last install (intervideo win dvd) and then it worked.
Supposedly it is a WMM error.

I found it on this board.. just type "intervideo" (w/o the quotes) and you
will find the post. It was dated 2/9/2005.

--
~*~Maddy~*~


"launhee" wrote:

> Hi Tia-Maddy.
> Yes, I solved the problem: I was formatting the harddrive and reinstalling
> WindowsXP. Then I was installing everything new and also all the programs I
> had. After each programm I checked the Movie Maker and it was working until I
> installed a programm called "XP AntiSpy". After the installation of this
> programm, the MM didn't work anymore (crash). So I uninstalled it, but still
> MM didnt work. So, I made a SystemRecovery (Start-> Utilities
> ->SystemPrograms -> SystemRecovery) I have a German Windows, so I don't know
> if it's really called "SystemRecovery". Important is that you make those
> Recovery points after each programm you install !!! I hope I could help you.
> Ciao, Kai
>
> "Maddy" wrote:
>
> > Did you ever get your problem resolved? Mine does the same thing. Is there a
> > place where you can redownload MM2? UGH!! Please let me know if you got the
> > problem solved and what you did...
> >
> > TIA
> >
> > --
> > ~*~Maddy~*~
> >
> >
> > "launhee" wrote:
> >
> > > Hello everyone.
> > >
> > > I use WinXP Media Center Edition (1GB RAM 3.6GHz, 400GB HD). There's the
> > > Movie Maker 2.1. I Have the followin problem: When I open the Moviemaker, I
> > > get the following message:
> > >
> > > "The command "0x66b9a513" refers to memory in "0x045bf670". The procedure
> > > "written" could not be executed on the memory" . I have a german windows, so
> > > there it is in original:" Die Anweisung "0x66b9a513" verweist auf Speicher in
> > > "0x045bf670". Ver Vorgang "written" konnte nicht auf dem Speicher
> > > durchgeführt werden."
> > >
> > > The MovieMaker do also open, I can see the environment etc. but then I get
> > > this message and I can just click OK to end to program (or cancel to debug)
> > >
> > > I was also reinstalling ServicePack 2 CD, but nothing changed. I do not even
> > > know if MovieMaker was overwritten by the new installation.
> > >
> > > I use ATI sapphire Radeon X800 graphic-card. I also installed the latest
> > > graphic-driver. Or is it the Moviemk.exe itself? Are there updates/patches to
> > > download?
> > >
> > > Thank you very much for your help.
> > > launchee

launhee
07-09-2005, 09:33 PM
Hi Maddy.
Funny, me I also have the Intervideo Win DVD, but there it not this problem.
Finally it works, that's what counts :-)

"Maddy" wrote:

> Hi launhee,
> I DID get it fixed.
> I actually renamed the last install (intervideo win dvd) and then it worked.
> Supposedly it is a WMM error.
>
> I found it on this board.. just type "intervideo" (w/o the quotes) and you
> will find the post. It was dated 2/9/2005.
>
> --
> ~*~Maddy~*~
>
>
> "launhee" wrote:
>
> > Hi Tia-Maddy.
> > Yes, I solved the problem: I was formatting the harddrive and reinstalling
> > WindowsXP. Then I was installing everything new and also all the programs I
> > had. After each programm I checked the Movie Maker and it was working until I
> > installed a programm called "XP AntiSpy". After the installation of this
> > programm, the MM didn't work anymore (crash). So I uninstalled it, but still
> > MM didnt work. So, I made a SystemRecovery (Start-> Utilities
> > ->SystemPrograms -> SystemRecovery) I have a German Windows, so I don't know
> > if it's really called "SystemRecovery". Important is that you make those
> > Recovery points after each programm you install !!! I hope I could help you.
> > Ciao, Kai
> >
> > "Maddy" wrote:
> >
> > > Did you ever get your problem resolved? Mine does the same thing. Is there a
> > > place where you can redownload MM2? UGH!! Please let me know if you got the
> > > problem solved and what you did...
> > >
> > > TIA
> > >
> > > --
> > > ~*~Maddy~*~
> > >
> > >
> > > "launhee" wrote:
> > >
> > > > Hello everyone.
> > > >
> > > > I use WinXP Media Center Edition (1GB RAM 3.6GHz, 400GB HD). There's the
> > > > Movie Maker 2.1. I Have the followin problem: When I open the Moviemaker, I
> > > > get the following message:
> > > >
> > > > "The command "0x66b9a513" refers to memory in "0x045bf670". The procedure
> > > > "written" could not be executed on the memory" . I have a german windows, so
> > > > there it is in original:" Die Anweisung "0x66b9a513" verweist auf Speicher in
> > > > "0x045bf670". Ver Vorgang "written" konnte nicht auf dem Speicher
> > > > durchgeführt werden."
> > > >
> > > > The MovieMaker do also open, I can see the environment etc. but then I get
> > > > this message and I can just click OK to end to program (or cancel to debug)
> > > >
> > > > I was also reinstalling ServicePack 2 CD, but nothing changed. I do not even
> > > > know if MovieMaker was overwritten by the new installation.
> > > >
> > > > I use ATI sapphire Radeon X800 graphic-card. I also installed the latest
> > > > graphic-driver. Or is it the Moviemk.exe itself? Are there updates/patches to
> > > > download?
> > > >
> > > > Thank you very much for your help.
> > > > launchee


RE: MovieMaker crashes on start