HD fail to connect on USB



Dimson
07-10-2005, 12:49 AM
I'd appreciate any help on this matter.
History:
I had 4 HDs connected through the IDE Controller card.
No Raid was set up - just 4 additional HDs.
They were all dynamic disks.
I had to move this drives to USB interface.
On each drive I reconfigured drive letter and disk setup so it would not
remember the rest of drives.
Now, when I plug each HD in USB, I have to reactivate them in Disk Manager.
It works... except one HD.
The USB interface recognizes this drive, the drive is checked by Lifeguard
Diagnostics as healthy, the drive is in Disk Manager as Dynamic offline.
Windows explorer does not list that drive.
Now, question:
When I try to reactivate this one drive I get an error:
INTERNAL Error - The disk group contains no valid configuration copies
(C10000B6).
As I understand, something happened to LDM on that disk.
I know, the disk itself is good, the data is there... I need that data.
And I know it is possible to restore that information... only with Microsoft
help or help of the professional or enthusiast who knows this subject.

Please, help me with this issue.

Thanks.
PS. My system is Windows XP Pro SP2

Rich Barry
07-10-2005, 12:49 AM
Dimson, check this thread at Anandtech
http://forums.anandtech.com/messageview.cfm?catid=27&threadid=1573835

"Dimson" <Dimson@discussions.microsoft.com> wrote in message
news:9CD2DCFC-C5C9-4003-A0F2-972F7BFAFC04@microsoft.com...
> I'd appreciate any help on this matter.
> History:
> I had 4 HDs connected through the IDE Controller card.
> No Raid was set up - just 4 additional HDs.
> They were all dynamic disks.
> I had to move this drives to USB interface.
> On each drive I reconfigured drive letter and disk setup so it would not
> remember the rest of drives.
> Now, when I plug each HD in USB, I have to reactivate them in Disk
> Manager.
> It works... except one HD.
> The USB interface recognizes this drive, the drive is checked by Lifeguard
> Diagnostics as healthy, the drive is in Disk Manager as Dynamic offline.
> Windows explorer does not list that drive.
> Now, question:
> When I try to reactivate this one drive I get an error:
> INTERNAL Error - The disk group contains no valid configuration copies
> (C10000B6).
> As I understand, something happened to LDM on that disk.
> I know, the disk itself is good, the data is there... I need that data.
> And I know it is possible to restore that information... only with
> Microsoft
> help or help of the professional or enthusiast who knows this subject.
>
> Please, help me with this issue.
>
> Thanks.
> PS. My system is Windows XP Pro SP2

Dimson
07-10-2005, 12:50 AM
Thank you very much Rich.
Through your link I found this article:
http://www.pcstats.com/articleview.cfm?articleID=1139
and "magic" program TestDisk:
http://www.cgsecurity.org/index.html?testdisk.html
Spend some time to figure out what to do... AND!!!
3 clicks - everything is back!!!
MORE!
I converted my disks (4*120Gig - they where in PCI IDE controller) from
Dynamic to Basic in 3 clicks each without loosing the data or rewriting it to
a different disk and back.

Again, thank you very much!!!!

"Rich Barry" wrote:

> Dimson, check this thread at Anandtech
> http://forums.anandtech.com/messageview.cfm?catid=27&threadid=1573835
>
> "Dimson" <Dimson@discussions.microsoft.com> wrote in message
> news:9CD2DCFC-C5C9-4003-A0F2-972F7BFAFC04@microsoft.com...
> > I'd appreciate any help on this matter.
> > History:
> > I had 4 HDs connected through the IDE Controller card.
> > No Raid was set up - just 4 additional HDs.
> > They were all dynamic disks.
> > I had to move this drives to USB interface.
> > On each drive I reconfigured drive letter and disk setup so it would not
> > remember the rest of drives.
> > Now, when I plug each HD in USB, I have to reactivate them in Disk
> > Manager.
> > It works... except one HD.
> > The USB interface recognizes this drive, the drive is checked by Lifeguard
> > Diagnostics as healthy, the drive is in Disk Manager as Dynamic offline.
> > Windows explorer does not list that drive.
> > Now, question:
> > When I try to reactivate this one drive I get an error:
> > INTERNAL Error - The disk group contains no valid configuration copies
> > (C10000B6).
> > As I understand, something happened to LDM on that disk.
> > I know, the disk itself is good, the data is there... I need that data.
> > And I know it is possible to restore that information... only with
> > Microsoft
> > help or help of the professional or enthusiast who knows this subject.
> >
> > Please, help me with this issue.
> >
> > Thanks.
> > PS. My system is Windows XP Pro SP2
>
>
>


HD fail to connect on USB