cd-rom wont read



Kansasdad
07-10-2005, 12:49 AM
I installed a new sound card. Used the CD-Rom to install. after
installation the sound card worked but the CD_ROM stoped reading any cd's. I
put my old sound card back in and did a system restore. now my old sound
card doesn't work and the cd-rom still wont read. I tried two other CD-Roms
that I have from other computers and none of them will read when installed in
this computer. I replaced the data cable, and I slaved it in with my hard
drive on the primary ide. everytime the CD_ROM will not read. I even used a
windows boot disk in the floppy. When I tried to access the CD_ROM it could
not find any disc in the cd-rom. and yes I did have the windows cd in the
cd-rom. I checked for any conflicts and found none. I took all sound cards
out. nothing has worked.

I am very frustrated.

Thanks:
Bryan

Rich Barry
07-10-2005, 12:49 AM
How many Sound Cards are you using? If you did a System Restore it
probably wiped the New Sound Card Drivers.
Try a different Ribbon Cable and connect the cdrom drive as Master to
the Secondary IDE channel. Rt click on MyComputer>Select
Properties>Hardware>Device Manager>IDE ATA/ATAPI Controllers. Expand and rt
click on
each one Primary and Secondary>select Advanced Settings>DMA in both
Transfer Mode fields
"Kansasdad" <Kansasdad@discussions.microsoft.com> wrote in message
news:F015054D-1B5B-409F-B1C1-9C3CB37D93AC@microsoft.com...
>I installed a new sound card. Used the CD-Rom to install. after
> installation the sound card worked but the CD_ROM stoped reading any cd's.
> I
> put my old sound card back in and did a system restore. now my old sound
> card doesn't work and the cd-rom still wont read. I tried two other
> CD-Roms
> that I have from other computers and none of them will read when installed
> in
> this computer. I replaced the data cable, and I slaved it in with my hard
> drive on the primary ide. everytime the CD_ROM will not read. I even
> used a
> windows boot disk in the floppy. When I tried to access the CD_ROM it
> could
> not find any disc in the cd-rom. and yes I did have the windows cd in the
> cd-rom. I checked for any conflicts and found none. I took all sound
> cards
> out. nothing has worked.
>
> I am very frustrated.
>
> Thanks:
> Bryan


cd-rom wont read