can't add new hardward



ptt
07-10-2005, 01:49 AM
When i run new hardware wizard. This message below show on popup.

"You can install only one device at a time. Another device installation is
underway, when it is finished you can try this wizard again."

Rich Barry
07-10-2005, 01:49 AM
What hardware are you trying to install?
"ptt" <ptt@discussions.microsoft.com> wrote in message
news:920B712C-219C-4457-8741-7F3127DE8A21@microsoft.com...
> When i run new hardware wizard. This message below show on popup.
>
> "You can install only one device at a time. Another device installation is
> underway, when it is finished you can try this wizard again."

ptt
07-10-2005, 01:49 AM
No new hardware add in my computer but the message always popup when i run
new hardware wizard. Thankyou.

"Rich Barry" wrote:

> What hardware are you trying to install?
> "ptt" <ptt@discussions.microsoft.com> wrote in message
> news:920B712C-219C-4457-8741-7F3127DE8A21@microsoft.com...
> > When i run new hardware wizard. This message below show on popup.
> >
> > "You can install only one device at a time. Another device installation is
> > underway, when it is finished you can try this wizard again."
>
>
>

Rich Barry
07-10-2005, 01:49 AM
Rt click MyComputer>select Properties>Hardware>Device Manager>See if you
have any yellow marks next to any
Device. If so, you have to reinstall the drivers for it.



"ptt" <ptt@discussions.microsoft.com> wrote in message
news:920B712C-219C-4457-8741-7F3127DE8A21@microsoft.com...
> When i run new hardware wizard. This message below show on popup.
>
> "You can install only one device at a time. Another device installation is
> underway, when it is finished you can try this wizard again."

ptt
07-10-2005, 01:49 AM
All device are working properly. No yellow mark in device manager but I
can't run add new hardware wizard.

"Rich Barry" wrote:

> Rt click MyComputer>select Properties>Hardware>Device Manager>See if you
> have any yellow marks next to any
> Device. If so, you have to reinstall the drivers for it.
>
>
>
> "ptt" <ptt@discussions.microsoft.com> wrote in message
> news:920B712C-219C-4457-8741-7F3127DE8A21@microsoft.com...
> > When i run new hardware wizard. This message below show on popup.
> >
> > "You can install only one device at a time. Another device installation is
> > underway, when it is finished you can try this wizard again."
>
>
>

Bob I
07-10-2005, 01:49 AM
In device manager, View, Show hidden, and see if any mystery hardware
comes up.

ptt wrote:

> All device are working properly. No yellow mark in device manager but I
> can't run add new hardware wizard.
>
> "Rich Barry" wrote:
>
>
>> Rt click MyComputer>select Properties>Hardware>Device Manager>See if you
>>have any yellow marks next to any
>> Device. If so, you have to reinstall the drivers for it.
>>
>>
>>
>>"ptt" <ptt@discussions.microsoft.com> wrote in message
>>news:920B712C-219C-4457-8741-7F3127DE8A21@microsoft.com...
>>
>>> When i run new hardware wizard. This message below show on popup.
>>>
>>>"You can install only one device at a time. Another device installation is
>>>underway, when it is finished you can try this wizard again."
>>
>>
>>

Sabrina
07-10-2005, 01:52 AM
I have the same problem on my computer. Have you found a fix for it yet?

"ptt" wrote:

> When i run new hardware wizard. This message below show on popup.
>
> "You can install only one device at a time. Another device installation is
> underway, when it is finished you can try this wizard again."


can't add new hardward