Xp and Jetdirect printer hub



Old Texas Boy
07-09-2005, 09:30 PM
Ok, running XP Pro with the lastest updates. Got a Netgear PS110 10/100 print
server to handle my two printers. Epson Stylu pro700 and HP Laser Jet Series
two. The problem I am having is, the durn Netgear software will absolutely
NOT install on my SP machine. Not much ever happens even. It goes into the
scaning network looking for the jetdirect and then just quits. I have set up
the protocols tcp/ip for it to use and it never sees it. Yes, I have been all
over the internet looking for help, even Netgear was not real helpful, they
wanted me to down load and reinstall the software, which I did.. What the
heck? Any one got any ideas?

Cari \(MS-MVP\)
07-09-2005, 09:30 PM
What is an "SP machine"? Do you mean XP?

Is your router correctly DHCP enabled and assigning an IP address to the
print server?
--
Cari (MS-MVP)
Printing & Imaging



"Old Texas Boy" <OldTexasBoy@discussions.microsoft.com> wrote in message
news:651E0BEB-8E3E-4579-AED9-2E6291AFB8F8@microsoft.com...
> Ok, running XP Pro with the lastest updates. Got a Netgear PS110 10/100
> print
> server to handle my two printers. Epson Stylu pro700 and HP Laser Jet
> Series
> two. The problem I am having is, the durn Netgear software will absolutely
> NOT install on my SP machine. Not much ever happens even. It goes into the
> scaning network looking for the jetdirect and then just quits. I have set
> up
> the protocols tcp/ip for it to use and it never sees it. Yes, I have been
> all
> over the internet looking for help, even Netgear was not real helpful,
> they
> wanted me to down load and reinstall the software, which I did.. What the
> heck? Any one got any ideas?
>

GTS
07-09-2005, 09:30 PM
Did you see the Netgear info about problems with XP SP2 at
http://tinyurl.com/b5a64 ? Are you running a local firewall?

It might not be necessary to install the Netgear utility software if you can
gain access per the browser interface. Have you looked at that in the
documentation? It describes how to determine the initial IP address if
assigned by DHCP etc.
--

"Old Texas Boy" <OldTexasBoy@discussions.microsoft.com> wrote in message
news:651E0BEB-8E3E-4579-AED9-2E6291AFB8F8@microsoft.com...
> Ok, running XP Pro with the lastest updates. Got a Netgear PS110 10/100
> print
> server to handle my two printers. Epson Stylu pro700 and HP Laser Jet
> Series
> two. The problem I am having is, the durn Netgear software will absolutely
> NOT install on my SP machine. Not much ever happens even. It goes into the
> scaning network looking for the jetdirect and then just quits. I have set
> up
> the protocols tcp/ip for it to use and it never sees it. Yes, I have been
> all
> over the internet looking for help, even Netgear was not real helpful,
> they
> wanted me to down load and reinstall the software, which I did.. What the
> heck? Any one got any ideas?


Xp and Jetdirect printer hub