Cyan won't print on 2 different printers (Lexmark and Epson)



Janet W.
07-09-2005, 09:30 PM
I have printing just fine with a Epson Stylus C82 printer. Then suddenly it
stopped printing the color cyan. I ran all the maintenance (cleaning, nozzle
check, cartridge check, etc) still no cyan. It is an older printer so I
figured it just didn't want to work anymore, so I swiped my husbands brank
new printer (Lexmark Z700-P700 Series) and hooked it up. To my surprise, no
cyan. I ran all the maintenance and test pages. Nice pretty black, red, and
yellow, but no cyan. I can understand on printer on the fritz, but 2 of
completely different makes and model? Not likely. I have tried ICM on, off,
different color profiles, nothing works. Any ideas?

Cari \(MS-MVP\)
07-09-2005, 09:30 PM
What sort of cable are you using? Parallel or USB?
--
Cari
(MS-MVP Printing & Imaging)

"Janet W." <Janet W.@discussions.microsoft.com> wrote in message
news:1C611E3D-FD96-47D6-91D6-81D27B8C14FE@microsoft.com...
>I have printing just fine with a Epson Stylus C82 printer. Then suddenly
>it
> stopped printing the color cyan. I ran all the maintenance (cleaning,
> nozzle
> check, cartridge check, etc) still no cyan. It is an older printer so I
> figured it just didn't want to work anymore, so I swiped my husbands brank
> new printer (Lexmark Z700-P700 Series) and hooked it up. To my surprise,
> no
> cyan. I ran all the maintenance and test pages. Nice pretty black, red,
> and
> yellow, but no cyan. I can understand on printer on the fritz, but 2 of
> completely different makes and model? Not likely. I have tried ICM on,
> off,
> different color profiles, nothing works. Any ideas?
>


Cyan won't print on 2 different printers (Lexmark and Epson)