Disable coversheet



Kathryn
07-09-2005, 10:29 PM
I saw someone else ask this question but it looks like he didn't follow
through. My fax console has cover sheet checked and I want to default it to
no cover sheet. I get to fax console by telling WP or Word to print to the
fax, so there is already a document there.

It's Windows XP pro with Fax Console 5.1. Can you help me figure this out?

Thanks.

Randy
07-09-2005, 10:29 PM
I think all you have to do is delete the cover page you created. Or rename
it to a different file extension.

Goto \My Documents\Fax\Personal Coverpages and rename the coverpage that
appears there with the extension *.cov to *.co_


"Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
news:pbnke.9047$Rp1.8845@trnddc08...
>I saw someone else ask this question but it looks like he didn't follow
>through. My fax console has cover sheet checked and I want to default it
>to no cover sheet. I get to fax console by telling WP or Word to print to
>the fax, so there is already a document there.
>
> It's Windows XP pro with Fax Console 5.1. Can you help me figure this out?
>
> Thanks.
>

Kathryn
07-09-2005, 10:29 PM
I haven't made any cover pages. The only ones are the ones that came with
it. There are no cover sheets in that subdirectory to delete.

Other suggestions?

"Randy" <nospam@comcast.net> wrote in message
news:eaNjYCBYFHA.3320@TK2MSFTNGP12.phx.gbl...
>I think all you have to do is delete the cover page you created. Or rename
>it to a different file extension.
>
> Goto \My Documents\Fax\Personal Coverpages and rename the coverpage that
> appears there with the extension *.cov to *.co_
>
>
> "Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
> news:pbnke.9047$Rp1.8845@trnddc08...
>>I saw someone else ask this question but it looks like he didn't follow
>>through. My fax console has cover sheet checked and I want to default it
>>to no cover sheet. I get to fax console by telling WP or Word to print to
>>the fax, so there is already a document there.
>>
>> It's Windows XP pro with Fax Console 5.1. Can you help me figure this
>> out?
>>
>> Thanks.
>>
>
>

Russ Valentine [MVP-Outlook]
07-09-2005, 10:29 PM
Not entirely clear what you're asking. If you're asking whether you can
uncheck the Fax Wizard's default checkbox to include a cover page, the
answer is no. I've never tried deleting all the default cover pages (which
you can easily do). Windows XP Fax barely works as it is. I'm afraid to do
anything that might make it even more disabled than it already is.
--
Russ Valentine
[MVP-Outlook]
"Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
news:FlHke.41$Ri3.9@trnddc09...
>I haven't made any cover pages. The only ones are the ones that came with
> it. There are no cover sheets in that subdirectory to delete.
>
> Other suggestions?
>
> "Randy" <nospam@comcast.net> wrote in message
> news:eaNjYCBYFHA.3320@TK2MSFTNGP12.phx.gbl...
>>I think all you have to do is delete the cover page you created. Or
>>rename
>>it to a different file extension.
>>
>> Goto \My Documents\Fax\Personal Coverpages and rename the coverpage that
>> appears there with the extension *.cov to *.co_
>>
>>
>> "Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
>> news:pbnke.9047$Rp1.8845@trnddc08...
>>>I saw someone else ask this question but it looks like he didn't follow
>>>through. My fax console has cover sheet checked and I want to default it
>>>to no cover sheet. I get to fax console by telling WP or Word to print
>>>to
>>>the fax, so there is already a document there.
>>>
>>> It's Windows XP pro with Fax Console 5.1. Can you help me figure this
>>> out?
>>>
>>> Thanks.
>>>
>>
>>
>
>
>

Kathryn
07-09-2005, 10:30 PM
That is what I was asking. Guess I'll just have to uncheck it myself each
time. Thanks for answering.

Kathryn

"Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
news:u3G%23hsLYFHA.2128@TK2MSFTNGP15.phx.gbl...
> Not entirely clear what you're asking. If you're asking whether you can
> uncheck the Fax Wizard's default checkbox to include a cover page, the
> answer is no. I've never tried deleting all the default cover pages (which
> you can easily do). Windows XP Fax barely works as it is. I'm afraid to do
> anything that might make it even more disabled than it already is.
> --
> Russ Valentine
> [MVP-Outlook]
> "Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
> news:FlHke.41$Ri3.9@trnddc09...
>>I haven't made any cover pages. The only ones are the ones that came with
>> it. There are no cover sheets in that subdirectory to delete.
>>
>> Other suggestions?
>>
>> "Randy" <nospam@comcast.net> wrote in message
>> news:eaNjYCBYFHA.3320@TK2MSFTNGP12.phx.gbl...
>>>I think all you have to do is delete the cover page you created. Or
>>>rename
>>>it to a different file extension.
>>>
>>> Goto \My Documents\Fax\Personal Coverpages and rename the coverpage that
>>> appears there with the extension *.cov to *.co_
>>>
>>>
>>> "Kathryn" <kathryn_no_spam_@verizon.net> wrote in message
>>> news:pbnke.9047$Rp1.8845@trnddc08...
>>>>I saw someone else ask this question but it looks like he didn't follow
>>>>through. My fax console has cover sheet checked and I want to default
>>>>it
>>>>to no cover sheet. I get to fax console by telling WP or Word to print
>>>>to
>>>>the fax, so there is already a document there.
>>>>
>>>> It's Windows XP pro with Fax Console 5.1. Can you help me figure this
>>>> out?
>>>>
>>>> Thanks.
>>>>
>>>
>>>
>>
>>
>>
>
>


Disable coversheet