RE: Cannot send a fax



EY-ND-House
07-09-2005, 10:29 PM
I have the Exact same problem and no one has been able to help me find the
answer. We need your help " Russ Valentine".

"King Cole" wrote:

> I'm a fairly new user of Fax Console and don't use it often. I have no
> problems receiving faxes. The phone rings thru my speakers, answers,
> receives, etc. I tried to send my first fax yesterday and it wouldn't send.
> No dial tone. When I click Send it immediately jumps to my Outbox with a red
> X. I double click it and see the image of what I was trying to fax. When I
> look at Properties I see the recipient's phone number, size, etc. Status sez
> Retries exceeded (4)-- Extended status sez Fatal error. Under Details, I
> see a Job ID and a Broadcast ID. but the Device field is blank. I suspect
> that is the problem, because when I look at Properties of my successfully
> received faxes, Properties shows the Device as "Agere Win Modem". Help,
> please.

Russ Valentine [MVP-Outlook]
07-09-2005, 10:29 PM
What do you mean by "no dial tone?"
Is that the error message you get?
If so, what steps produce it?
Is your modem on the Windows XP HCL list?
--
Russ Valentine
[MVP-Outlook]
"EY-ND-House" <EYNDHouse@discussions.microsoft.com> wrote in message
news:81231208-3A6D-4B8C-BF10-2118D0C5024F@microsoft.com...
>I have the Exact same problem and no one has been able to help me find the
> answer. We need your help " Russ Valentine".
>
> "King Cole" wrote:
>
>> I'm a fairly new user of Fax Console and don't use it often. I have no
>> problems receiving faxes. The phone rings thru my speakers, answers,
>> receives, etc. I tried to send my first fax yesterday and it wouldn't
>> send.
>> No dial tone. When I click Send it immediately jumps to my Outbox with a
>> red
>> X. I double click it and see the image of what I was trying to fax.
>> When I
>> look at Properties I see the recipient's phone number, size, etc. Status
>> sez
>> Retries exceeded (4)-- Extended status sez Fatal error. Under Details,
>> I
>> see a Job ID and a Broadcast ID. but the Device field is blank. I
>> suspect
>> that is the problem, because when I look at Properties of my
>> successfully
>> received faxes, Properties shows the Device as "Agere Win Modem". Help,
>> please.


RE: Cannot send a fax