Internet Explorer Problem



Anonymous
07-09-2005, 09:10 PM
I am getting an error when I attempt to access Hotmail. After the screen
loads, it jumps to an error screen stating that I cannot access .Net logon
because I have disabled cookies on my Browser. I checked all of my settings
and everything appears ok.

I checked KnowledgeBase and it is giving me instructions as if I was trying
to access an Apple-based operating system. I is recommending that I change
the Date format (?). This got me thinking that I attempted to play a video
sent from a coworker (I believe it was a QuickTime format - Apple specific).
Now I cannot recover my Browser to reach Hotmail.com.

Any suggestions?

ianw1974
07-09-2005, 09:10 PM
"Anonymous" wrote:
> I am getting an error when I attempt to access Hotmail. After
> the screen
> loads, it jumps to an error screen stating that I cannot
> access .Net logon
> because I have disabled cookies on my Browser. I checked all
> of my settings
> and everything appears ok.
>
> I checked KnowledgeBase and it is giving me instructions as if
> I was trying
> to access an Apple-based operating system. I is recommending
> that I change
> the Date format (?). This got me thinking that I attempted to
> play a video
> sent from a coworker (I believe it was a QuickTime format -
> Apple specific).
> Now I cannot recover my Browser to reach Hotmail.com.
>
> Any suggestions?

Clear your temporary files, cookies and anything like that and see if
that resolves the problem.

If not, check this as well. Go into IE and Help About, and see if
this screen displays properly? If not, then some sort of corruption
has happened with IE. Normally if I am experiencing problems such as
this with IE, I download the IE6Setup and run this to full reinstall
of IE.

Then visit the Updates, and ensure all up-to-date.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Basics-Internet-Explorer-Problem-ftopict374585.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217584

XP Student
07-09-2005, 09:11 PM
Thanks for replying. I discovered the cause of my problem (I think). There
must have been a change with Hotmail or the .Net password URL where
ZoneAlarm was blocking the page. Ironically, after posting the message, I
did the exact steps you mentioned, with no change in results. When I
temporarily stopped ZoneAlarm and tried reloading the page - it worked. So
I need tweak ZoneAlarm and find out what the exact problem is. I haven't
had time since last night to work on it, but when I get it figured out I
will post the results.

Thanks again for your time and effort.

"ianw1974" <UseLinkToEmail@WindowsForumz.com> wrote in message
news:3_1217584_edc092c0e6e7818f32078b2e940b4609@windowsforumz.com...
> "Anonymous" wrote:
> > I am getting an error when I attempt to access Hotmail. After
> > the screen
> > loads, it jumps to an error screen stating that I cannot
> > access .Net logon
> > because I have disabled cookies on my Browser. I checked all
> > of my settings
> > and everything appears ok.
> >
> > I checked KnowledgeBase and it is giving me instructions as if
> > I was trying
> > to access an Apple-based operating system. I is recommending
> > that I change
> > the Date format (?). This got me thinking that I attempted to
> > play a video
> > sent from a coworker (I believe it was a QuickTime format -
> > Apple specific).
> > Now I cannot recover my Browser to reach Hotmail.com.
> >
> > Any suggestions?
>
> Clear your temporary files, cookies and anything like that and see if
> that resolves the problem.
>
> If not, check this as well. Go into IE and Help About, and see if
> this screen displays properly? If not, then some sort of corruption
> has happened with IE. Normally if I am experiencing problems such as
> this with IE, I download the IE6Setup and run this to full reinstall
> of IE.
>
> Then visit the Updates, and ensure all up-to-date.
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's
request
> Articles individually checked for conformance to usenet standards
> Topic URL:
http://www.windowsforumz.com/Basics-Internet-Explorer-Problem-ftopict374585.
html
> Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.windowsforumz.com/eform.php?p=1217584



Posted Via Usenet.com Premium Usenet Newsgroup Services
----------------------------------------------------------
** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
----------------------------------------------------------
http://www.usenet.com

usasma
07-09-2005, 09:11 PM
I had a similar problem that was finally traced to an MSN cookie that I had
blocked. Check all instances of anything Microsoft related in your Zone
Alarm settings - re-enable them one by one to find out which it is.

"XP Student" wrote:

> Thanks for replying. I discovered the cause of my problem (I think). There
> must have been a change with Hotmail or the .Net password URL where
> ZoneAlarm was blocking the page. Ironically, after posting the message, I
> did the exact steps you mentioned, with no change in results. When I
> temporarily stopped ZoneAlarm and tried reloading the page - it worked. So
> I need tweak ZoneAlarm and find out what the exact problem is. I haven't
> had time since last night to work on it, but when I get it figured out I
> will post the results.
>
> Thanks again for your time and effort.
>
> "ianw1974" <UseLinkToEmail@WindowsForumz.com> wrote in message
> news:3_1217584_edc092c0e6e7818f32078b2e940b4609@windowsforumz.com...
> > "Anonymous" wrote:
> > > I am getting an error when I attempt to access Hotmail. After
> > > the screen
> > > loads, it jumps to an error screen stating that I cannot
> > > access .Net logon
> > > because I have disabled cookies on my Browser. I checked all
> > > of my settings
> > > and everything appears ok.
> > >
> > > I checked KnowledgeBase and it is giving me instructions as if
> > > I was trying
> > > to access an Apple-based operating system. I is recommending
> > > that I change
> > > the Date format (?). This got me thinking that I attempted to
> > > play a video
> > > sent from a coworker (I believe it was a QuickTime format -
> > > Apple specific).
> > > Now I cannot recover my Browser to reach Hotmail.com.
> > >
> > > Any suggestions?
> >
> > Clear your temporary files, cookies and anything like that and see if
> > that resolves the problem.
> >
> > If not, check this as well. Go into IE and Help About, and see if
> > this screen displays properly? If not, then some sort of corruption
> > has happened with IE. Normally if I am experiencing problems such as
> > this with IE, I download the IE6Setup and run this to full reinstall
> > of IE.
> >
> > Then visit the Updates, and ensure all up-to-date.
> >
> > --
> > Posted using the http://www.windowsforumz.com interface, at author's
> request
> > Articles individually checked for conformance to usenet standards
> > Topic URL:
> http://www.windowsforumz.com/Basics-Internet-Explorer-Problem-ftopict374585.
> html
> > Visit Topic URL to contact author (reg. req'd). Report abuse:
> http://www.windowsforumz.com/eform.php?p=1217584
>
>
>
> Posted Via Usenet.com Premium Usenet Newsgroup Services
> ----------------------------------------------------------
> ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
> ----------------------------------------------------------
> http://www.usenet.com
>


Internet Explorer Problem