network printer problem



Stephane Gagnon
07-09-2005, 10:29 PM
I have a client's network running with Novell 4.1 (if I remember correctly),
with several Windows workstation. Many use Windows 98, while the others use
Windows XP. I have 2 network printers, shared from a Windows XP station. The
first printer only serves 2 computers, which both use Windows XP, and both
print fine. The second printer is still shared through another XP station,
and serves about 5 stations. All the Windows 98 stations print fine, without
delay. Even the print server is fine. The only XP station that connects to
that station has a delay, ranging from 5 seconds (at it's best), to around
15-20 seconds. The delay only occurs in DOS mode, in Windows it's fast. They
use an old accounting program, called Fortune 1000 (Windows version is
Acomba). They are not quite ready to switch yet, but they will before the
end of the year. I tried printing from Edit.com, with the same delay. I
first thought it might be a driver problem, so I loaded a generic driver (HP
laserjet, printer is actually a Laserjet 3030 I think), then played a little
with the spooling settings, with no results. I then searched google for a
solution, and came up with 2 common resolution. First one involved changing
the LPT_timeout in the registry to a lower settings, I set it to 2 instead
of default 15 seconds. I tried with no results. I then tried the second
solution, which involved adding a PrintBufTime line to the system.ini file.
Then again, I set it down to 2 seconds, with no results. This delay is
really annoying, as I cannot access the application until the print job
completes. This computer is at the front desk, which is the one used for
client billing (it's a retail store).


network printer problem