Open each folder in the same window does not work



Pat
07-10-2005, 12:57 AM
This option has worked properly - on this machine - in the past. The trouble
started after I had to backup some documents to various network places and
chose the open each folder in a separate window option to facilitate that
task.

Now my folders will not open in the same window even though the option to do
so is checked. I have tried it with the Windows classics folder option active
and with the show common tasks in folders option active. I have restored
default options repeatedly. I have tried switching to open in a new window,
applying that option, and then returning to open in the same window.

Any suggestions on how to make "open each folder in the same window"
actually open each folder in the same window?

--
"Remember not only to say the right thing in the right place, but far more
difficult still, to leave unsaid the wrong thing at the tempting moment."
Benjamin Franklin

WTC
07-10-2005, 12:57 AM
"Pat" <Pat@discussions.microsoft.com> wrote in message
news:18B552B1-7E94-4907-8E40-CE7E2C85689A@microsoft.com...
> This option has worked properly - on this machine - in the past. The
> trouble
> started after I had to backup some documents to various network places
> and
> chose the open each folder in a separate window option to facilitate
> that
> task.
>
> Now my folders will not open in the same window even though the option
> to do
> so is checked. I have tried it with the Windows classics folder option
> active
> and with the show common tasks in folders option active. I have
> restored
> default options repeatedly. I have tried switching to open in a new
> window,
> applying that option, and then returning to open in the same window.
>
> Any suggestions on how to make "open each folder in the same window"
> actually open each folder in the same window?
>
> --
> "Remember not only to say the right thing in the right place, but far
> more
> difficult still, to leave unsaid the wrong thing at the tempting
> moment."
>


Type the following 3 Registry commanfs in the Run dialog box.

cmd /k REG DELETE "HKCR\Folder\shell" /va
cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none

--
William

Pat
07-10-2005, 12:57 AM
Thanks!
--
"Remember not only to say the right thing in the right place, but far more
difficult still, to leave unsaid the wrong thing at the tempting moment."
Benjamin Franklin


"WTC" wrote:

> "Pat" <Pat@discussions.microsoft.com> wrote in message
> news:18B552B1-7E94-4907-8E40-CE7E2C85689A@microsoft.com...
> > This option has worked properly - on this machine - in the past. The
> > trouble
> > started after I had to backup some documents to various network places
> > and
> > chose the open each folder in a separate window option to facilitate
> > that
> > task.
> >
> > Now my folders will not open in the same window even though the option
> > to do
> > so is checked. I have tried it with the Windows classics folder option
> > active
> > and with the show common tasks in folders option active. I have
> > restored
> > default options repeatedly. I have tried switching to open in a new
> > window,
> > applying that option, and then returning to open in the same window.
> >
> > Any suggestions on how to make "open each folder in the same window"
> > actually open each folder in the same window?
> >
> > --
> > "Remember not only to say the right thing in the right place, but far
> > more
> > difficult still, to leave unsaid the wrong thing at the tempting
> > moment."
> >
>
>
> Type the following 3 Registry commanfs in the Run dialog box.
>
> cmd /k REG DELETE "HKCR\Folder\shell" /va
> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>
> --
> William
>
>
>
>

WTC
07-10-2005, 12:58 AM
"Pat" <Pat@discussions.microsoft.com> wrote in message
news:F6044AB6-E8A2-49F4-BBAD-8DC426E1B938@microsoft.com...
>
> "WTC" wrote:
>
>> "Pat" <Pat@discussions.microsoft.com> wrote in message
>> news:18B552B1-7E94-4907-8E40-CE7E2C85689A@microsoft.com...
>> > This option has worked properly - on this machine - in the past.
>> > The
>> > trouble
>> > started after I had to backup some documents to various network
>> > places
>> > and
>> > chose the open each folder in a separate window option to
>> > facilitate
>> > that
>> > task.
>> >
>> > Now my folders will not open in the same window even though the
>> > option
>> > to do
>> > so is checked. I have tried it with the Windows classics folder
>> > option
>> > active
>> > and with the show common tasks in folders option active. I have
>> > restored
>> > default options repeatedly. I have tried switching to open in a
>> > new
>> > window,
>> > applying that option, and then returning to open in the same
>> > window.
>> >
>> > Any suggestions on how to make "open each folder in the same
>> > window"
>> > actually open each folder in the same window?
>> >
>> > --
>> > "Remember not only to say the right thing in the right place, but
>> > far
>> > more
>> > difficult still, to leave unsaid the wrong thing at the tempting
>> > moment."
>> >
>>
>>
>> Type the following 3 Registry commanfs in the Run dialog box.
>>
>> cmd /k REG DELETE "HKCR\Folder\shell" /va
>> cmd /k REG ADD "HKCR\Drive\Shell" /ve /d none
>> cmd /k REG ADD "HKCR\Directory\Shell" /ve /d none
>>
> Thanks!

You're welcome.

--
William


Open each folder in the same window does not work