ROUTER PROB



Shawn Taylor
07-10-2005, 12:57 AM
I have cox high speed internet and windows xp, when i hook up my gateway
router(netgear RT314) my connection is really slow. Any patches or anything
for this prob?

JK
07-10-2005, 12:57 AM
You should try Netgears support site first.
http://kbserver.netgear.com/products/RT314.asp

"Shawn Taylor" <accordpower99@cox.net> wrote in message
news:_KRne.1503$R21.480@lakeread06...
>I have cox high speed internet and windows xp, when i hook up my gateway
> router(netgear RT314) my connection is really slow. Any patches or
> anything
> for this prob?
>
>

tfw48079
07-10-2005, 12:57 AM
Since the problem occurs AFTER you hook up router the place to start would be
Netgear. Is it configured properly?

"Shawn Taylor" wrote:

> I have cox high speed internet and windows xp, when i hook up my gateway
> router(netgear RT314) my connection is really slow. Any patches or anything
> for this prob?
>
>
>

R. McCarty
07-10-2005, 12:57 AM
Are you using ADSL or Cable ? If ADSL, is the modem set to
"Bridging Mode" ? Does your connection use PPPoE or a
Dynamic setup tied to a modem MAC (Media Access Control)
address ?

For connectivity problems, you might be better served by visiting
SpeedGuide.Net, there are lot's of resources available there:
http://www.speedguide.net/
Check their Broadband forums for Cable/ADSL

"tfw48079" <tfw48079@discussions.microsoft.com> wrote in message
news:DE528113-DF76-4AC4-AF33-390004A7A17A@microsoft.com...
> Since the problem occurs AFTER you hook up router the place to start would
> be
> Netgear. Is it configured properly?
>
> "Shawn Taylor" wrote:
>
>> I have cox high speed internet and windows xp, when i hook up my gateway
>> router(netgear RT314) my connection is really slow. Any patches or
>> anything
>> for this prob?
>>
>>
>>


ROUTER PROB