outlook express 6.0



douggie54
07-10-2005, 12:56 AM
All of a sudden I can not seem to use the links that come in some of my
e-mails. Can anyone help me with how to enable them again? I've searched but
obviously in the wrong places. Thanks!

Bruce Hagen
07-10-2005, 12:56 AM
From:
http://www.fjsmjs.com/OE/nolinks.htm

If nothing happens when you click a link:
Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.



If you get a blank page:


1. Click Start, and then click Run.

2. In the Open box, type:

regsvr32 urlmon.dll

3. Click OK, and then click OK again when you receive the following message:

DllRegisterServer in urlmon.dll succeeded.


4. If that doesn't fix it, see this article:

http://www.mvps.org/inetexplorer/answers.htm#new_window

5. If you are using WinXP try this:
http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg


You can also try this:

Go to Start/run, and type SFC (msconfig for WinXP).
Choose 'Extract One File From Installation Disk' ("Expand File" for WinXP).
Type oleaut32.dll, not worrying about its location. Then, click Start.

Next to 'Restore From', type in or browse for the file's location, which is
probably in the Win98 (i386 for WinXP) folder of your installation CD-ROM
(typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386 for
WinXP) folder, as the case may be.

Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
for WinXP), and click OK. System File Checker (or msconfig) looks for the
file, saves it as you requested, and then tells you that 'the file has been
successfully extracted'.

You may need to reboot.

Bruce Hagen
MS-MVP - (IE/OE)
~IB-CA~


"douggie54" <douggie54@discussions.microsoft.com> wrote in message
news:B73E2BCD-63A7-4FC9-AD98-62FF6BD3E43D@microsoft.com...
> All of a sudden I can not seem to use the links that come in some of my
> e-mails. Can anyone help me with how to enable them again? I've searched
> but
> obviously in the wrong places. Thanks!


outlook express 6.0