desk top icons



anthony
07-09-2005, 11:56 PM
the text under my desk top icons has suddenly appeared with its own text box
background colour rather than being tranparent. Can some one please point me
in the right direction so that i can correct this back so that the text is
visible but not the text box

Tony

Rock
07-09-2005, 11:56 PM
anthony wrote:

> the text under my desk top icons has suddenly appeared with its own text box
> background colour rather than being tranparent. Can some one please point me
> in the right direction so that i can correct this back so that the text is
> visible but not the text box
>
> Tony
>
>

Right click My Computer | Properties | Advanced | Performance Settings.
Put a tic mark in "Use drop shadows for icon labels on the desktop".
Ok out.

--
Rock
MS MVP Windows - Shell/User

t.cruise
07-09-2005, 11:56 PM
Two possible fixes:

Right click an empty area on your desktop, left click Properties. When the Display
Properties window opens click the Appearance tab, click the Effects button and make sure
that there is a checkmark to the left of: Show Shadows under menus. If there is not,
click to put the checkmark there, click the OK button, then click the APPLY and OK buttons
at the bottom of the remaining Display Properties window. If that was not the fix,
perhaps you have inadvertently chosen the Web effect for your desktop: Go back to Display
Properties as described above, click the Desktop tab, click the Customize Desktop button,
click the Web tab, and click to remove the checkmark to the left of any Web Page entries,
then click the OK button, then click the APPLY and OK buttons at the bottom of the
remaining Display Properties window. If either of the above does not fix your problem: Go
back to the Display Properties window as described above, click the Themes tab, and make
sure that the Windows Classic theme is NOT chosen. If it is, use the drop down menu to
select the Windows XP theme, then click the APPLY and OK buttons. (If this was the
problem, after you have selected the Windows XP theme, go back to the first line above,
and make sure that the Show Shadows Under Menus is also selected)...

If none of the above fixes the problem, and it has happened recently, use: Start
button/All Programs/Accessories/System Tools/System Restore with the option: Restore My
Computer to An Earlier Time, click the NEXT button, select a date with a system restore
point as close to, but PRIOR to the problem, and restore from there. System Restore will
not mess with your data files/email/etc., just restore the Windows operating system
settings etc.. If you have installed any software or updates after the system restore
point date which you have chosen, they will have to be reinstalled because the registry
for the earlier date will not reflect any keys or strings that those installs might have
added. That is why it is important, when using System Restore to select a date that is as
close as possible to when the problem began.
--

T.C.
t__cruise@[NoSpam]hotmail.com
Remove [NoSpam] to reply



"anthony" <anthony.a.steele@planet.nl> wrote in message
news:d7nfb0$2re$1@reader13.wxs.nl...
> the text under my desk top icons has suddenly appeared with its own text box
> background colour rather than being tranparent. Can some one please point me
> in the right direction so that i can correct this back so that the text is
> visible but not the text box
>
> Tony
>
>

anthony
07-09-2005, 11:56 PM
thank you for your help.... some progress.
If under properties/ desktop i choose to have no background then the
icons appear with white text on the "plain single colour" displayed from the
"theme"selection.
however...
If I now choose a background under desktop then the "plain single colour
shows through the background picture as a box around the text.....
I also notice now that when I drag an open window across the screen it goes
semi transparent allowing me t osee the page below it as it passes over.
maybe the 2 are connected.

I dont know if you can help further

Tony


"t.cruise" <t__cruise@[NoSpam]hotmail.com> wrote in message
news:%23ZdCU85ZFHA.2664@TK2MSFTNGP15.phx.gbl...
> Two possible fixes:
>
> Right click an empty area on your desktop, left click Properties. When
> the Display
> Properties window opens click the Appearance tab, click the Effects button
> and make sure
> that there is a checkmark to the left of: Show Shadows under menus. If
> there is not,
> click to put the checkmark there, click the OK button, then click the
> APPLY and OK buttons
> at the bottom of the remaining Display Properties window. If that was not
> the fix,
> perhaps you have inadvertently chosen the Web effect for your desktop: Go
> back to Display
> Properties as described above, click the Desktop tab, click the Customize
> Desktop button,
> click the Web tab, and click to remove the checkmark to the left of any
> Web Page entries,
> then click the OK button, then click the APPLY and OK buttons at the
> bottom of the
> remaining Display Properties window. If either of the above does not fix
> your problem: Go
> back to the Display Properties window as described above, click the Themes
> tab, and make
> sure that the Windows Classic theme is NOT chosen. If it is, use the drop
> down menu to
> select the Windows XP theme, then click the APPLY and OK buttons. (If this
> was the
> problem, after you have selected the Windows XP theme, go back to the
> first line above,
> and make sure that the Show Shadows Under Menus is also selected)...
>
> If none of the above fixes the problem, and it has happened recently, use:
> Start
> button/All Programs/Accessories/System Tools/System Restore with the
> option: Restore My
> Computer to An Earlier Time, click the NEXT button, select a date with a
> system restore
> point as close to, but PRIOR to the problem, and restore from there.
> System Restore will
> not mess with your data files/email/etc., just restore the Windows
> operating system
> settings etc.. If you have installed any software or updates after the
> system restore
> point date which you have chosen, they will have to be reinstalled because
> the registry
> for the earlier date will not reflect any keys or strings that those
> installs might have
> added. That is why it is important, when using System Restore to select a
> date that is as
> close as possible to when the problem began.
> --
>
> T.C.
> t__cruise@[NoSpam]hotmail.com
> Remove [NoSpam] to reply
>
>
>
> "anthony" <anthony.a.steele@planet.nl> wrote in message
> news:d7nfb0$2re$1@reader13.wxs.nl...
>> the text under my desk top icons has suddenly appeared with its own text
>> box
>> background colour rather than being tranparent. Can some one please point
>> me
>> in the right direction so that i can correct this back so that the text
>> is
>> visible but not the text box
>>
>> Tony
>>
>>
>
>


desk top icons