e mail



rich9791
07-10-2005, 12:56 AM
i cannot recieve any e mails jut the occasional spam, outlook express opens
ok then shows connecting for about 1 second then displays no new emails

Will Denny
07-10-2005, 12:56 AM
Hi

Does OE generate any error messages?

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"rich9791" <gingerjohn@blueyonder.co.uk> wrote in message
news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com...
>i cannot recieve any e mails jut the occasional spam, outlook express
>opens
> ok then shows connecting for about 1 second then displays no new emails

Bruce Hagen
07-10-2005, 12:56 AM
What happens if you send an e-mail to yourself? Does it appear in Sent
Items? Do you receive it? Any error messages?
--
Bruce Hagen
MS-MVP - (IE/OE)
~IB-CA~

"rich9791" <gingerjohn@blueyonder.co.uk> wrote in message
news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com...
>i cannot recieve any e mails jut the occasional spam, outlook express
>opens
> ok then shows connecting for about 1 second then displays no new emails

Ken Blake
07-10-2005, 12:56 AM
In news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com,
rich9791 <gingerjohn@blueyonder.co.uk> typed:

> i cannot recieve any e mails jut the occasional spam, outlook
> express opens ok then shows connecting for about 1 second then
> displays no new emails


If you are getting spam, but not other mail, and you're sure that
the other mail has been sent, it would appear that the spammers
have the address you have Outlook Express configured for, but
your friends don't.

Did you change your E-mail address recently? What address (or
addresses) have you configured on Tools | Accounts?

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup

t.cruise
07-10-2005, 12:56 AM
Aside from other suggestions: Yesterday, a client got spam with a script which
automatically installed something that caused OE problems. Whatever it was, it was too
new to have a definition in any of the usual utilities. A system restore to the previous
day, checking that all worked OK, creating a restore point manually, than using disk
cleanup to remove all previous restore points but the "clean one" just created did the
trick. If this is something which just happened, and all was fine before the problem, you
might try the quick fix described above, restoring using a restore point from the day
before (or as close to, but prior to when the problem began). But, if the problem is
being caused by something else: Your post should have more information, such as:

When did the problem start?
Did OE work fine before the problem?
If it just started, have you checked with your ISP to see if the mail servers are running
OK?
Did you install something just before the problem began?
etc...

Then, post that information to the news group:

microsoft.public.windows.inetexplorer.ie6_outlookexpress
--

T.C.
t__cruise@[NoSpam]hotmail.com
Remove [NoSpam] to reply



"rich9791" <gingerjohn@blueyonder.co.uk> wrote in message
news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com...
> i cannot recieve any e mails jut the occasional spam, outlook express opens
> ok then shows connecting for about 1 second then displays no new emails

rich9791
07-10-2005, 12:57 AM
hi bruce i was wrong about the spam, it was old stuff. i cannot send or
recieve e mails,explorer opens ok then connecting then authorising then
disconnecting, all in about 2 seconds, then reads no new email, there are no
error messages, if i send myself a e mail it says sending message, but i dont
recive it but it is still in my sent messages folder,


"Bruce Hagen" wrote:

> What happens if you send an e-mail to yourself? Does it appear in Sent
> Items? Do you receive it? Any error messages?
> --
> Bruce Hagen
> MS-MVP - (IE/OE)
> ~IB-CA~
>
> "rich9791" <gingerjohn@blueyonder.co.uk> wrote in message
> news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com...
> >i cannot recieve any e mails jut the occasional spam, outlook express
> >opens
> > ok then shows connecting for about 1 second then displays no new emails
>
>

Andrew Murray
07-10-2005, 01:24 AM
so...perhaps no one's sending you any??

"rich9791" <gingerjohn@blueyonder.co.uk> wrote in message
news:99717180-BCAD-45DC-AB71-3B86979CF7AB@microsoft.com...
>i cannot recieve any e mails jut the occasional spam, outlook express
>opens
> ok then shows connecting for about 1 second then displays no new emails


e mail