Help needed Using Remote Desktop Connect



Lucky
07-10-2005, 12:56 AM
Hi,

REcently I have installed windows xp professional computer.
I am comcast cable which is connected to cable modem which is connected to
the router. My PC is connected to the router.

I have securemote software installed on my home computer which I first run
and then use REmote Desktop Connect of windows xp professional to connect to
my office computer. However my requirement is that I need to be able to
connect to my home computer from office computer. I am not able to
do this using remote desktop connect from office. This is all what I did.

Control panel => Network connections => local area connection => properties
=>advanced => unchecked the check box
"protect my computer by preventing access...".

Router settings :
Changed the router settings to allow the anonymous requests,disabled
firewall.

From office, I start the remote desktop connect,type in the ip address in
the address box(also tried with port#),
and tried to connect but of no help.

can any one tell me what I need to do, so that I can connect from my office
to the home computer. YOur quick response is highly appreciated.

thanks in advance,Lucky.

Yves Leclerc
07-10-2005, 12:56 AM
On the home PC:

Start --> My Computer ---> Right Click and select Remote --> Check on
"Allow users to connect remotely to this computer ...."

Then; Start --> Run --> gpedit.msc ---> Computer Configuration ---> Windows
Settings ---> Security Settings ---> Local Policies ---> Security
ptions --> Accounts: Limit local account use of blank passwords to console
logon only. ---> Set as "Disabled"

If you user account does not have a password.


"Lucky" <jlnarayana@comcast.net> wrote in message
news:AsydnaQtSqPeggLfRVn-tQ@comcast.com...
> Hi,
>
> REcently I have installed windows xp professional computer.
> I am comcast cable which is connected to cable modem which is connected to
> the router. My PC is connected to the router.
>
> I have securemote software installed on my home computer which I first run
> and then use REmote Desktop Connect of windows xp professional to connect
> to
> my office computer. However my requirement is that I need to be able to
> connect to my home computer from office computer. I am not able to
> do this using remote desktop connect from office. This is all what I did.
>
> Control panel => Network connections => local area connection =>
> properties
> =>advanced => unchecked the check box
> "protect my computer by preventing access...".
>
> Router settings :
> Changed the router settings to allow the anonymous requests,disabled
> firewall.
>
> From office, I start the remote desktop connect,type in the ip address in
> the address box(also tried with port#),
> and tried to connect but of no help.
>
> can any one tell me what I need to do, so that I can connect from my
> office
> to the home computer. YOur quick response is highly appreciated.
>
> thanks in advance,Lucky.
>
>
>

Pegasus \(MVP\)
07-10-2005, 12:56 AM
"Lucky" <jlnarayana@comcast.net> wrote in message
news:AsydnaQtSqPeggLfRVn-tQ@comcast.com...
> Hi,
>
> REcently I have installed windows xp professional computer.
> I am comcast cable which is connected to cable modem which is connected to
> the router. My PC is connected to the router.
>
> I have securemote software installed on my home computer which I first run
> and then use REmote Desktop Connect of windows xp professional to connect
to
> my office computer. However my requirement is that I need to be able to
> connect to my home computer from office computer. I am not able to
> do this using remote desktop connect from office. This is all what I did.
>
> Control panel => Network connections => local area connection =>
properties
> =>advanced => unchecked the check box
> "protect my computer by preventing access...".
>
> Router settings :
> Changed the router settings to allow the anonymous requests,disabled
> firewall.
>
> From office, I start the remote desktop connect,type in the ip address in
> the address box(also tried with port#),
> and tried to connect but of no help.
>
> can any one tell me what I need to do, so that I can connect from my
office
> to the home computer. YOur quick response is highly appreciated.
>
> thanks in advance,Lucky.

- Do you have a fixed or a dynamic external IP address for your office PC?
- Did you create a tunnel on your office router/firewall for the RDP
packets?
- Are you able to start an RDP session from a second PC2 to PC1?
(I assume that PC1 is your own office PC and that PC2 is some other PC
in your office).

intelligusmaximus@hotmail.com
07-10-2005, 01:02 AM
On Thu, 2 Jun 2005 08:01:27 -0700, "Lucky" <jlnarayana@comcast.net>
wrote:

>Hi,
>
>REcently I have installed windows xp professional computer.
>I am comcast cable which is connected to cable modem which is connected to
>the router. My PC is connected to the router.
>
>I have securemote software installed on my home computer which I first run
>and then use REmote Desktop Connect of windows xp professional to connect to
>my office computer. However my requirement is that I need to be able to
>connect to my home computer from office computer. I am not able to
>do this using remote desktop connect from office. This is all what I did.
>
>Control panel => Network connections => local area connection => properties
>=>advanced => unchecked the check box
> "protect my computer by preventing access...".
>
>Router settings :
> Changed the router settings to allow the anonymous requests,disabled
>firewall.
>
>From office, I start the remote desktop connect,type in the ip address in
>the address box(also tried with port#),
>and tried to connect but of no help.
>
>can any one tell me what I need to do, so that I can connect from my office
>to the home computer. YOur quick response is highly appreciated.
>
>thanks in advance,Lucky.
>
>
On your home PC make sure you have RD activated. Control Panel=>
System=> Remote=> Check the box to allow users to connect to this
computer remotely. Reboot. Then you need too enter your home router's
setup utility, and forward port 3389 to your host computers local ip
address. (Probably something like 192.168.xxx.xxx) Then to connect
from the client computer, you would need to specify your home router's
public ip address followed by ":3389" which is the default listening
port for Remote Desktop. If you still have problems, try the group

microsoft.public.windowsxp.work_remotely

Mike Fields
07-10-2005, 01:02 AM
<intelligusmaximus@hotmail.com> wrote in message
news:p239a112u9d6ee05d4nn7ivl5ehflji238@4ax.com...
> On Thu, 2 Jun 2005 08:01:27 -0700, "Lucky" <jlnarayana@comcast.net>
> wrote:
>
> >Hi,
> >
> >REcently I have installed windows xp professional computer.
> >I am comcast cable which is connected to cable modem which is connected
to
> >the router. My PC is connected to the router.
> >
> >I have securemote software installed on my home computer which I first
run
> >and then use REmote Desktop Connect of windows xp professional to connect
to
> >my office computer. However my requirement is that I need to be able to
> >connect to my home computer from office computer. I am not able to
> >do this using remote desktop connect from office. This is all what I did.
> >
> >Control panel => Network connections => local area connection =>
properties
> >=>advanced => unchecked the check box
> > "protect my computer by preventing access...".
> >
> >Router settings :
> > Changed the router settings to allow the anonymous requests,disabled
> >firewall.
> >
> >From office, I start the remote desktop connect,type in the ip address in
> >the address box(also tried with port#),
> >and tried to connect but of no help.
> >
> >can any one tell me what I need to do, so that I can connect from my
office
> >to the home computer. YOur quick response is highly appreciated.
> >
> >thanks in advance,Lucky.
> >
> >
> On your home PC make sure you have RD activated. Control Panel=>
> System=> Remote=> Check the box to allow users to connect to this
> computer remotely. Reboot. Then you need too enter your home router's
> setup utility, and forward port 3389 to your host computers local ip
> address. (Probably something like 192.168.xxx.xxx) Then to connect
> from the client computer, you would need to specify your home router's
> public ip address followed by ":3389" which is the default listening
> port for Remote Desktop. If you still have problems, try the group
>
> microsoft.public.windowsxp.work_remotely
>

One more item -- if your Comcast is like our Comcast (Seattle area),
they use DHCP to hand out the IP address to the WAN side of the
router. That address may change at any time (seems to depend on
lease time, phase of the moon etc.). You will need to know that IP
address to connect to your system from outside. When it breaks,
check the IP address to see if it changed.

mikey

Pegasus \(MVP\)
07-10-2005, 01:03 AM
"Mike Fields" <spam_me_not_mr.gadget2@comcast.net> wrote in message
news:ed3kOxvaFHA.3032@TK2MSFTNGP10.phx.gbl...
>
> <intelligusmaximus@hotmail.com> wrote in message
> news:p239a112u9d6ee05d4nn7ivl5ehflji238@4ax.com...
> > On Thu, 2 Jun 2005 08:01:27 -0700, "Lucky" <jlnarayana@comcast.net>
> > wrote:
> >
> > >Hi,
> > >
> > >REcently I have installed windows xp professional computer.
> > >I am comcast cable which is connected to cable modem which is connected
> to
> > >the router. My PC is connected to the router.
> > >
> > >I have securemote software installed on my home computer which I first
> run
> > >and then use REmote Desktop Connect of windows xp professional to
connect
> to
> > >my office computer. However my requirement is that I need to be able to
> > >connect to my home computer from office computer. I am not able to
> > >do this using remote desktop connect from office. This is all what I
did.
> > >
> > >Control panel => Network connections => local area connection =>
> properties
> > >=>advanced => unchecked the check box
> > > "protect my computer by preventing access...".
> > >
> > >Router settings :
> > > Changed the router settings to allow the anonymous requests,disabled
> > >firewall.
> > >
> > >From office, I start the remote desktop connect,type in the ip address
in
> > >the address box(also tried with port#),
> > >and tried to connect but of no help.
> > >
> > >can any one tell me what I need to do, so that I can connect from my
> office
> > >to the home computer. YOur quick response is highly appreciated.
> > >
> > >thanks in advance,Lucky.
> > >
> > >
> > On your home PC make sure you have RD activated. Control Panel=>
> > System=> Remote=> Check the box to allow users to connect to this
> > computer remotely. Reboot. Then you need too enter your home router's
> > setup utility, and forward port 3389 to your host computers local ip
> > address. (Probably something like 192.168.xxx.xxx) Then to connect
> > from the client computer, you would need to specify your home router's
> > public ip address followed by ":3389" which is the default listening
> > port for Remote Desktop. If you still have problems, try the group
> >
> > microsoft.public.windowsxp.work_remotely
> >
>
> One more item -- if your Comcast is like our Comcast (Seattle area),
> they use DHCP to hand out the IP address to the WAN side of the
> router. That address may change at any time (seems to depend on
> lease time, phase of the moon etc.). You will need to know that IP
> address to connect to your system from outside. When it breaks,
> check the IP address to see if it changed.
>
> mikey
>
>

There are free programs to do this for you fully automatically,
e.g. from www.DynDNS.com.


Help needed Using Remote Desktop Connect