Underlined text on desk icons



Harry Putnam
07-09-2005, 11:55 PM
Following a repair action from OS cd on winxp pro, I find the text
part of desktop icons is underlined. Underlining shows up in a few
other places as well.

Where is this set? A search in the help file on `underline' turned up
a few places where similar stuff is set but I have long ago cleared
all check boxes at:

My Computer/advanced/performance/settings I've choosen to enhance
performance so all boxes are unchecked.

At:
display/appearance/effects all clear nothing checked

So where does one clear this underlining of icon text?

Rock
07-09-2005, 11:55 PM
Harry Putnam wrote:

> Following a repair action from OS cd on winxp pro, I find the text
> part of desktop icons is underlined. Underlining shows up in a few
> other places as well.
>
> Where is this set? A search in the help file on `underline' turned up
> a few places where similar stuff is set but I have long ago cleared
> all check boxes at:
>
> My Computer/advanced/performance/settings I've choosen to enhance
> performance so all boxes are unchecked.
>
> At:
> display/appearance/effects all clear nothing checked
>
> So where does one clear this underlining of icon text?
>
>

My Computer or Explorer, Tools, Folder Options. Look at the options
under "Single Click to open an item".

--
Rock
MS MVP Windows - Shell/User

reader@newsguy.com
07-09-2005, 11:56 PM
Rock <rock@mail.nospam.net> writes:

> Harry Putnam wrote:
>
>> Following a repair action from OS cd on winxp pro, I find the text
>> part of desktop icons is underlined. Underlining shows up in a few
>> other places as well.

[...]

> My Computer or Explorer, Tools, Folder Options. Look at the options
> under "Single Click to open an item".

Yup, that was it but now when I point to a desktop icon the text turns
to a color of blue that almost disappears on my black background.

I'm not finding what or where one can adjust the color involved.

Rock
07-09-2005, 11:57 PM
reader@newsguy.com wrote:

> Rock <rock@mail.nospam.net> writes:
>
>
>>Harry Putnam wrote:
>>
>>
>>>Following a repair action from OS cd on winxp pro, I find the text
>>>part of desktop icons is underlined. Underlining shows up in a few
>>>other places as well.
>
>
> [...]
>
>
>>My Computer or Explorer, Tools, Folder Options. Look at the options
>>under "Single Click to open an item".
>
>
> Yup, that was it but now when I point to a desktop icon the text turns
> to a color of blue that almost disappears on my black background.
>
> I'm not finding what or where one can adjust the color involved.

Right click My Computer | Properties | Advanced | Performance Settings.
Put a tic mark in "Use drop shadows for icon labels on the desktop".

--
Rock
MS MVP Windows - Shell/User

Luiz Horacio
07-09-2005, 11:58 PM
Hi Harry,

Try this one:

Explorer - Tools - Folder options

On General tab, take a look at the third option ("Click once to open an
item" or something like this...)


Luiz Horacio


"Harry Putnam" <reader@newsguy.com> escreveu na mensagem
news:87mzq9igqj.fsf@newsguy.com...
> Following a repair action from OS cd on winxp pro, I find the text
> part of desktop icons is underlined. Underlining shows up in a few
> other places as well.
>
> Where is this set? A search in the help file on `underline' turned up
> a few places where similar stuff is set but I have long ago cleared
> all check boxes at:
>
> My Computer/advanced/performance/settings I've choosen to enhance
> performance so all boxes are unchecked.
>
> At:
> display/appearance/effects all clear nothing checked
>
> So where does one clear this underlining of icon text?
>
>


Underlined text on desk icons