Block email attachments



Marv Wade
07-09-2005, 11:55 PM
I received an attachment with an email but OE blocked it. I normally go to
Tools|Options|Security tab and uncheck the option "Do not allow attachments
etc"

However, this box is checked and the option is grayed out so I cannot
change it. Any idea why this would be grayed and how I can change the
option?

Marv

Carey Frisch [MVP]
07-09-2005, 11:55 PM
You may wish to visit the Outlook Express newsgroup and repost your question:
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Marv Wade" wrote:

| I received an attachment with an email but OE blocked it. I normally go to
| Tools|Options|Security tab and uncheck the option "Do not allow attachments
| etc"
|
| However, this box is checked and the option is grayed out so I cannot
| change it. Any idea why this would be grayed and how I can change the
| option?
|
| Marv

Ramesh, MS-MVP
07-09-2005, 11:55 PM
Marv,

Open Regedit.exe and navigate to:

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook
Express\5.0\Mail

Note: Where {GUID}is your Identity. It may be something like this format:
{D84D1456-EA50-47D6-84EF-BD4426DD0A40}. If you have more than one identify,
choose the appropriate GUID from the sub-keys.

Use the File, Export option in Regedit to export the branch to a REG file,
for backup purposes.

Then, in the right-pane, locate and delete the value named "Safe Attachments
Locked"

Close the Registry Editor.

Open Outlook Express.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Marv Wade" <NG@columbus.rr.com> wrote in message
news:exIiCFxZFHA.3568@TK2MSFTNGP10.phx.gbl...
>I received an attachment with an email but OE blocked it. I normally go to
>Tools|Options|Security tab and uncheck the option "Do not allow attachments
>etc"
>
> However, this box is checked and the option is grayed out so I cannot
> change it. Any idea why this would be grayed and how I can change the
> option?
>
> Marv
>

Ramesh, MS-MVP
07-09-2005, 11:55 PM
Another possibility:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express

Backup, and delete the "BlockExeAttachments" value.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:OHLoKDzZFHA.1044@TK2MSFTNGP10.phx.gbl...
> Marv,
>
> Open Regedit.exe and navigate to:
>
> HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook
> Express\5.0\Mail
>
> Note: Where {GUID}is your Identity. It may be something like this format:
> {D84D1456-EA50-47D6-84EF-BD4426DD0A40}. If you have more than one
> identify, choose the appropriate GUID from the sub-keys.
>
> Use the File, Export option in Regedit to export the branch to a REG file,
> for backup purposes.
>
> Then, in the right-pane, locate and delete the value named "Safe
> Attachments Locked"
>
> Close the Registry Editor.
>
> Open Outlook Express.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Marv Wade" <NG@columbus.rr.com> wrote in message
> news:exIiCFxZFHA.3568@TK2MSFTNGP10.phx.gbl...
>>I received an attachment with an email but OE blocked it. I normally go
>>to Tools|Options|Security tab and uncheck the option "Do not allow
>>attachments etc"
>>
>> However, this box is checked and the option is grayed out so I cannot
>> change it. Any idea why this would be grayed and how I can change the
>> option?
>>
>> Marv
>>
>


Block email attachments