Cannot see Drive H listed under my comptuer



BillH
07-09-2005, 11:54 PM
I have XP SP2 with drive c,f as hard drives, d &e as cd drives. I plugged in
a hard drive to the usb port. I shows as H in the device manager but I can
not see it using windows explorer. Any ideas?--
BillH

Tom Porterfield
07-09-2005, 11:54 PM
BillH wrote:
> I have XP SP2 with drive c,f as hard drives, d &e as cd drives. I plugged in
> a hard drive to the usb port. I shows as H in the device manager but I can
> not see it using windows explorer. Any ideas?--

Is the drive partitioned and formatted? If not, that will need to be done
before it will be seen in Windows Explorer. Right click on your My Computer
icon and select Manage. This will open Computer Management. Under Storage
in the left tree select Disk Management. How does the USB drive appear
there? You can partition/format the drive from there if necessary.
--
Tom Porterfield
MS-MVP Windows
http://support.telop.org

Please post all follow-ups to the newsgroup only.

Rock
07-09-2005, 11:54 PM
BillH wrote:

> I have XP SP2 with drive c,f as hard drives, d &e as cd drives. I plugged in
> a hard drive to the usb port. I shows as H in the device manager but I can
> not see it using windows explorer. Any ideas?--
> BillH

Go into disk management and assign it a drive letter. Right click My
Computer | Manage | Disk Management.

--
Rock
MS MVP Windows - Shell/User

Stephen
07-09-2005, 11:54 PM
BillH wrote:
>> I have XP SP2 with drive c,f as hard drives, d &e as cd drives. I
>> plugged in a hard drive to the usb port. I shows as H in the device
>> manager but I can not see it using windows explorer. Any ideas?--
>> BillH

Did you install the drivers for it?

BillH
07-09-2005, 11:57 PM
Tom, yes the drive is formatted. Doing what you suggested below I see the
drive under mangement, but when I go to My Compter it is not there.
I have 2 screen shots that show the drive there under management and not
there using explorer under My computer,but I don't know how to attach them.
--
BillH


"Tom Porterfield" wrote:

> BillH wrote:
> > I have XP SP2 with drive c,f as hard drives, d &e as cd drives. I plugged in
> > a hard drive to the usb port. I shows as H in the device manager but I can
> > not see it using windows explorer. Any ideas?--
>
> Is the drive partitioned and formatted? If not, that will need to be done
> before it will be seen in Windows Explorer. Right click on your My Computer
> icon and select Manage. This will open Computer Management. Under Storage
> in the left tree select Disk Management. How does the USB drive appear
> there? You can partition/format the drive from there if necessary.
> --
> Tom Porterfield
> MS-MVP Windows
> http://support.telop.org
>
> Please post all follow-ups to the newsgroup only.
>

Bob I
07-09-2005, 11:57 PM
Use TweakUI to unhide the drive letter "H"

BillH wrote:

> Tom, yes the drive is formatted. Doing what you suggested below I see the
> drive under mangement, but when I go to My Compter it is not there.
> I have 2 screen shots that show the drive there under management and not
> there using explorer under My computer,but I don't know how to attach them.

Tom Porterfield
07-09-2005, 11:57 PM
On Fri, 3 Jun 2005 08:56:04 -0700, BillH wrote:

> Tom, yes the drive is formatted. Doing what you suggested below I see the
> drive under mangement, but when I go to My Compter it is not there.
> I have 2 screen shots that show the drive there under management and not
> there using explorer under My computer,but I don't know how to attach them.

Is a drive letter assigned for the drive in drive management?
--
Tom Porterfield
MS-MVP Windows
http://support.telop.org

Please post all follow-ups to the newsgroup only.

BillH
07-09-2005, 11:59 PM
Bob, thank you!! That was what I needed to do. The "H" drive is now showing
up and working.

Thanks again.

BillH.
--
BillH


"Bob I" wrote:

> Use TweakUI to unhide the drive letter "H"
>
> BillH wrote:
>
> > Tom, yes the drive is formatted. Doing what you suggested below I see the
> > drive under mangement, but when I go to My Compter it is not there.
> > I have 2 screen shots that show the drive there under management and not
> > there using explorer under My computer,but I don't know how to attach them.
>
>

Bob I
07-10-2005, 12:01 AM
Most welcome, have a good one!

BillH wrote:

> Bob, thank you!! That was what I needed to do. The "H" drive is now showing
> up and working.
>
> Thanks again.
>
> BillH.


Cannot see Drive H listed under my comptuer