Still cannot view C: folders



Catt
07-09-2005, 11:54 PM
Hi, I used to be able to open windows explorer and have all the folders on
the C: drive open in the left hand window and also in the right hand window.
Suddenly withouth warning the c: drive is no longer opened and listed. Its
the only drive that does not have a plus sign next to it. All of the folders
on c: are listed and iconed in the right hand view pane. The only way I can
get them to be open and listed in the left hand pane is to dbl click one of
the folders in the right, then the plus sign appears next to the c: in the
left and when I click on the plus sign all of the folders will suddenly
appear.
I tried restoring to an earlier date with the restore option...no change.
I've tried various (suggested) paths in the explorer path...no changes
my explorer path is as follows, I hope someone can help me get it back to
the way it used to be.
%SystemRoot%\explorer.exe /n,/e,c:\
Thanks,
Catt

Will Denny
07-09-2005, 11:54 PM
Hi

Try the following command:

%windir%\EXPLORER.EXE /e,c:

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Catt" <Catt@discussions.microsoft.com> wrote in message
news:7C7DA82E-B174-4D8D-A306-3FFE0AEC732A@microsoft.com...
> Hi, I used to be able to open windows explorer and have all the folders on
> the C: drive open in the left hand window and also in the right hand
> window.
> Suddenly withouth warning the c: drive is no longer opened and listed.
> Its
> the only drive that does not have a plus sign next to it. All of the
> folders
> on c: are listed and iconed in the right hand view pane. The only way I
> can
> get them to be open and listed in the left hand pane is to dbl click one
> of
> the folders in the right, then the plus sign appears next to the c: in the
> left and when I click on the plus sign all of the folders will suddenly
> appear.
> I tried restoring to an earlier date with the restore option...no change.
> I've tried various (suggested) paths in the explorer path...no changes
> my explorer path is as follows, I hope someone can help me get it back to
> the way it used to be.
> %SystemRoot%\explorer.exe /n,/e,c:\
> Thanks,
> Catt

Catt
07-09-2005, 11:54 PM
tried it...still no change at all
thanks
catt

"Will Denny" wrote:

> Hi
>
> Try the following command:
>
> %windir%\EXPLORER.EXE /e,c:
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Catt" <Catt@discussions.microsoft.com> wrote in message
> news:7C7DA82E-B174-4D8D-A306-3FFE0AEC732A@microsoft.com...
> > Hi, I used to be able to open windows explorer and have all the folders on
> > the C: drive open in the left hand window and also in the right hand
> > window.
> > Suddenly withouth warning the c: drive is no longer opened and listed.
> > Its
> > the only drive that does not have a plus sign next to it. All of the
> > folders
> > on c: are listed and iconed in the right hand view pane. The only way I
> > can
> > get them to be open and listed in the left hand pane is to dbl click one
> > of
> > the folders in the right, then the plus sign appears next to the c: in the
> > left and when I click on the plus sign all of the folders will suddenly
> > appear.
> > I tried restoring to an earlier date with the restore option...no change.
> > I've tried various (suggested) paths in the explorer path...no changes
> > my explorer path is as follows, I hope someone can help me get it back to
> > the way it used to be.
> > %SystemRoot%\explorer.exe /n,/e,c:\
> > Thanks,
> > Catt
>
>
>

Sharon F
07-09-2005, 11:54 PM
On Wed, 1 Jun 2005 06:23:08 -0700, Catt wrote:

> Hi, I used to be able to open windows explorer and have all the folders on
> the C: drive open in the left hand window and also in the right hand window.
> Suddenly withouth warning the c: drive is no longer opened and listed. Its
> the only drive that does not have a plus sign next to it. All of the folders
> on c: are listed and iconed in the right hand view pane. The only way I can
> get them to be open and listed in the left hand pane is to dbl click one of
> the folders in the right, then the plus sign appears next to the c: in the
> left and when I click on the plus sign all of the folders will suddenly
> appear.
> I tried restoring to an earlier date with the restore option...no change.
> I've tried various (suggested) paths in the explorer path...no changes
> my explorer path is as follows, I hope someone can help me get it back to
> the way it used to be.
> %SystemRoot%\explorer.exe /n,/e,c:\
> Thanks,
> Catt

With the focus on C: in the left hand pane, what happens if you press the
right arrow key? The tree should expand.

Another setting that might help: Folder Options> View: Use simple folder
view. When using this settings, selecting an object in the left pane will
automatically expand it if there are contents to be shown.

--
Sharon F
MS-MVP ~ Windows Shell/User

Catt
07-09-2005, 11:58 PM
Hi Sharon, I tried to reply to your post for 2 days but I guess the
newsgroups were having a problem.
Anyway, when I open explorer and the focus is on C there is no left or right
arrow to choose, they are greyed out.
And I have had it set on simple folder view. In fact I tried several
different settings all to no avail.
Thanks
Catt

"Sharon F" wrote:

> On Wed, 1 Jun 2005 06:23:08 -0700, Catt wrote:
>
> > Hi, I used to be able to open windows explorer and have all the folders on
> > the C: drive open in the left hand window and also in the right hand window.
> > Suddenly withouth warning the c: drive is no longer opened and listed. Its
> > the only drive that does not have a plus sign next to it. All of the folders
> > on c: are listed and iconed in the right hand view pane. The only way I can
> > get them to be open and listed in the left hand pane is to dbl click one of
> > the folders in the right, then the plus sign appears next to the c: in the
> > left and when I click on the plus sign all of the folders will suddenly
> > appear.
> > I tried restoring to an earlier date with the restore option...no change.
> > I've tried various (suggested) paths in the explorer path...no changes
> > my explorer path is as follows, I hope someone can help me get it back to
> > the way it used to be.
> > %SystemRoot%\explorer.exe /n,/e,c:\
> > Thanks,
> > Catt
>
> With the focus on C: in the left hand pane, what happens if you press the
> right arrow key? The tree should expand.
>
> Another setting that might help: Folder Options> View: Use simple folder
> view. When using this settings, selecting an object in the left pane will
> automatically expand it if there are contents to be shown.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>

Rock
07-09-2005, 11:58 PM
Catt wrote:

> Hi Sharon, I tried to reply to your post for 2 days but I guess the
> newsgroups were having a problem.
> Anyway, when I open explorer and the focus is on C there is no left or right
> arrow to choose, they are greyed out.
> And I have had it set on simple folder view. In fact I tried several
> different settings all to no avail.
> Thanks
> Catt
>
> "Sharon F" wrote:
>
>
>>On Wed, 1 Jun 2005 06:23:08 -0700, Catt wrote:
>>
>>
>>>Hi, I used to be able to open windows explorer and have all the folders on
>>>the C: drive open in the left hand window and also in the right hand window.
>>>Suddenly withouth warning the c: drive is no longer opened and listed. Its
>>>the only drive that does not have a plus sign next to it. All of the folders
>>>on c: are listed and iconed in the right hand view pane. The only way I can
>>>get them to be open and listed in the left hand pane is to dbl click one of
>>>the folders in the right, then the plus sign appears next to the c: in the
>>>left and when I click on the plus sign all of the folders will suddenly
>>>appear.
>>>I tried restoring to an earlier date with the restore option...no change.
>>>I've tried various (suggested) paths in the explorer path...no changes
>>>my explorer path is as follows, I hope someone can help me get it back to
>>>the way it used to be.
>>>%SystemRoot%\explorer.exe /n,/e,c:\
>>>Thanks,
>>>Catt
>>
>>With the focus on C: in the left hand pane, what happens if you press the
>>right arrow key? The tree should expand.
>>
>>Another setting that might help: Folder Options> View: Use simple folder
>>view. When using this settings, selecting an object in the left pane will
>>automatically expand it if there are contents to be shown.
>>
>>--
>>Sharon F
>>MS-MVP ~ Windows Shell/User
>>

There hasn't been any problem with the newsgroups. Your difficulty
stems from using the web (CDO) interface. Use a newsreader to access
these groups. XP comes with one, Outlook Express. You will get much
more out of it using a newsreader. Here is a link to setting up OE for
newsgroups: http://michaelstevenstech.com/outlookexpressnewreader.htm

--
Rock
MS MVP Windows - Shell/User

Sharon F
07-09-2005, 11:58 PM
On Fri, 3 Jun 2005 17:50:01 -0700, Catt wrote:

> Hi Sharon, I tried to reply to your post for 2 days but I guess the
> newsgroups were having a problem.
> Anyway, when I open explorer and the focus is on C there is no left or right
> arrow to choose, they are greyed out.
> And I have had it set on simple folder view. In fact I tried several
> different settings all to no avail.

Catt, I was referring to the arrow key on the keyboard. Pressing that key
will extend the selected folder. Right arrow expands. Left arrow collapses.

--
Sharon F
MS-MVP ~ Windows Shell/User

Alan Banks
07-09-2005, 11:58 PM
Thanks Rock, but just to confirm , there has been a recent change so I can't
respond via the "CDO interface"? I'm asking that because I never had a
problem before.
Thanks, Catt
"Rock" <rock@mail.nospam.net> wrote in message
news:OMfNuJKaFHA.1044@TK2MSFTNGP10.phx.gbl...
> Catt wrote:
>
>> Hi Sharon, I tried to reply to your post for 2 days but I guess the
>> newsgroups were having a problem.
>> Anyway, when I open explorer and the focus is on C there is no left or
>> right arrow to choose, they are greyed out. And I have had it set on
>> simple folder view. In fact I tried several different settings all to no
>> avail.
>> Thanks
>> Catt
>>
>> "Sharon F" wrote:
>>
>>
>>>On Wed, 1 Jun 2005 06:23:08 -0700, Catt wrote:
>>>
>>>
>>>>Hi, I used to be able to open windows explorer and have all the folders
>>>>on the C: drive open in the left hand window and also in the right hand
>>>>window. Suddenly withouth warning the c: drive is no longer opened and
>>>>listed. Its the only drive that does not have a plus sign next to it.
>>>>All of the folders on c: are listed and iconed in the right hand view
>>>>pane. The only way I can get them to be open and listed in the left hand
>>>>pane is to dbl click one of the folders in the right, then the plus sign
>>>>appears next to the c: in the left and when I click on the plus sign all
>>>>of the folders will suddenly appear.
>>>>I tried restoring to an earlier date with the restore option...no
>>>>change.
>>>>I've tried various (suggested) paths in the explorer path...no changes
>>>>my explorer path is as follows, I hope someone can help me get it back
>>>>to the way it used to be.
>>>>%SystemRoot%\explorer.exe /n,/e,c:\
>>>>Thanks,
>>>>Catt
>>>
>>>With the focus on C: in the left hand pane, what happens if you press the
>>>right arrow key? The tree should expand.
>>>Another setting that might help: Folder Options> View: Use simple folder
>>>view. When using this settings, selecting an object in the left pane will
>>>automatically expand it if there are contents to be shown.
>>>--
>>>Sharon F
>>>MS-MVP ~ Windows Shell/User
>>>
>
> There hasn't been any problem with the newsgroups. Your difficulty stems
> from using the web (CDO) interface. Use a newsreader to access these
> groups. XP comes with one, Outlook Express. You will get much more out
> of it using a newsreader. Here is a link to setting up OE for newsgroups:
> http://michaelstevenstech.com/outlookexpressnewreader.htm
>
> --
> Rock
> MS MVP Windows - Shell/User
>

Alan Banks
07-09-2005, 11:58 PM
Thanks Sharon, I suspected that so I tried that also. Nothing happens when C
is "focused" I can move the focus to any other drive and when I hit the
right arrow key it will in fact do what you describe. But not on the C
drive. Strange, isn't it? It's almost like my C drive is commanded not to
be seen, but the plus sign will appear if I dbl click a folder in the right
hand view....
Any other ideas?
Thanks,
Catt
"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:u2a%23cOMaFHA.1148@tk2msftngp13.phx.gbl...
> On Fri, 3 Jun 2005 17:50:01 -0700, Catt wrote:
>
>> Hi Sharon, I tried to reply to your post for 2 days but I guess the
>> newsgroups were having a problem.
>> Anyway, when I open explorer and the focus is on C there is no left or
>> right
>> arrow to choose, they are greyed out.
>> And I have had it set on simple folder view. In fact I tried several
>> different settings all to no avail.
>
> Catt, I was referring to the arrow key on the keyboard. Pressing that key
> will extend the selected folder. Right arrow expands. Left arrow
> collapses.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Rock
07-09-2005, 11:59 PM
Alan Banks wrote:

> Thanks Rock, but just to confirm , there has been a recent change so I can't
> respond via the "CDO interface"? I'm asking that because I never had a
> problem before.
> Thanks, Catt

Catt, I've not worked with the web interface so I can't say if there
have been any changes. But as you have found first hand it is not very
user friendly. Get a newsreader. You will be very glad you did.


--
Rock
MS MVP Windows - Shell/User

Sharon F
07-10-2005, 12:02 AM
On Sat, 4 Jun 2005 10:47:22 -0400, Alan Banks wrote:

> Thanks Sharon, I suspected that so I tried that also. Nothing happens when C
> is "focused" I can move the focus to any other drive and when I hit the
> right arrow key it will in fact do what you describe. But not on the C
> drive. Strange, isn't it? It's almost like my C drive is commanded not to
> be seen, but the plus sign will appear if I dbl click a folder in the right
> hand view....
> Any other ideas?

Nope. Sorry. No more ideas. I've seen the behavior you're describing with
folders that have the dimmed icon - the same icon used for hidden folders.
The folder is not handled quite the same as others. Usually once I've
double clicked on one, it will start working like a normal folder. However,
I've never seen the behavior on a root folder.

--
Sharon F
MS-MVP ~ Windows Shell/User

Catt
07-10-2005, 12:04 AM
Sharon, thanks for the reply. Can you tell me why you're reply does not show
up in the Outlook Express newsreader but does appear in the windows based
newsgroup? I was told by an MVP that the newsreader is the way to go, yet
when I opened it this morning your reply was not in the list. Is that
normal???
Thanks, Catt

"Catt" wrote:

> Hi, I used to be able to open windows explorer and have all the folders on
> the C: drive open in the left hand window and also in the right hand window.
> Suddenly withouth warning the c: drive is no longer opened and listed. Its
> the only drive that does not have a plus sign next to it. All of the folders
> on c: are listed and iconed in the right hand view pane. The only way I can
> get them to be open and listed in the left hand pane is to dbl click one of
> the folders in the right, then the plus sign appears next to the c: in the
> left and when I click on the plus sign all of the folders will suddenly
> appear.
> I tried restoring to an earlier date with the restore option...no change.
> I've tried various (suggested) paths in the explorer path...no changes
> my explorer path is as follows, I hope someone can help me get it back to
> the way it used to be.
> %SystemRoot%\explorer.exe /n,/e,c:\
> Thanks,
> Catt

Sharon F
07-10-2005, 12:04 AM
On Wed, 8 Jun 2005 05:35:04 -0700, Catt wrote:

> Sharon, thanks for the reply. Can you tell me why you're reply does not show
> up in the Outlook Express newsreader but does appear in the windows based
> newsgroup? I was told by an MVP that the newsreader is the way to go, yet
> when I opened it this morning your reply was not in the list. Is that
> normal???
> Thanks, Catt

You're welcome, Catt. No idea why it didn't show up in your newsreader.
Showed up in mine (Dialog) and double checked with Outlook Express.

Wait... One possibility that I can think of. The default setting in OE is
to download 300 headers (or less if that's all that is available). This is
a very busy group where there are more than 300 messages daily. Best
solution: uncheck that box in Tools> Options> Read. Alternate solutions:
Change number to the maximum value of 999 -or- with the newsgroup
highlighted, click Tools> Get New Headers.

Welcome to the world of newsreaders and usenet. Enjoy!

--
Sharon F
MS-MVP ~ Windows Shell/User


Still cannot view C: folders