click for password at login now



cybergrrl
07-09-2005, 11:54 PM
I'm running WindowsXP Pro, SP2 and just did some file cleanup including
running Adaware and SpyBot. Before this, my welcome screen at startup showed
my user name and gave the box to type my password in. Now it just gives the
user name and I have to click first on the username for the box to come up so
I can type in my password. I know it's minor, but I'd like to eliminate this
extra step and go back to just having my username and the blank password box
show up at the same time right at startup.

Is there something I can change in windows to achieve this or is this the
lavasoft problem mentioned by Hari in a previous post
(http://www.lavasofthelp.com/articles/v6/04/06/0901.html )?

Thanks - cybergrrl

Thorsten Matzner
07-09-2005, 11:54 PM
cybergrrl <cybergrrl@discussions.microsoft.com> wrote:

>I'm running WindowsXP Pro, SP2 and just did some file cleanup including
>running Adaware and SpyBot. Before this, my welcome screen at startup showed
>my user name and gave the box to type my password in. Now it just gives the
>user name and I have to click first on the username for the box to come up so
>I can type in my password. I know it's minor, but I'd like to eliminate this
>extra step and go back to just having my username and the blank password box
>show up at the same time right at startup.

I can see this on my machines as well. It seems to be no reproduceable
behaviour nor can I find a setting to alter this.

--
(tm)
ICQ: 192649233

Jon
07-09-2005, 11:54 PM
Control Panel > User Accounts > Change the way users log on or off > Uncheck
"Use the Welcome Screen"

Jon


"cybergrrl" <cybergrrl@discussions.microsoft.com> wrote in message
news:C24BF2C9-9EEF-4306-A2B8-C69E0220A415@microsoft.com...
> I'm running WindowsXP Pro, SP2 and just did some file cleanup including
> running Adaware and SpyBot. Before this, my welcome screen at startup
> showed
> my user name and gave the box to type my password in. Now it just gives
> the
> user name and I have to click first on the username for the box to come up
> so
> I can type in my password. I know it's minor, but I'd like to eliminate
> this
> extra step and go back to just having my username and the blank password
> box
> show up at the same time right at startup.
>
> Is there something I can change in windows to achieve this or is this the
> lavasoft problem mentioned by Hari in a previous post
> (http://www.lavasofthelp.com/articles/v6/04/06/0901.html )?
>
> Thanks - cybergrrl
>


click for password at login now