Control panel opens with the foldes pane open- how do I stop the pane from showing?



Thief_
07-10-2005, 12:54 AM
WinXP SP2

When I open Control Panel, it opens with the Folders pane, on the left,
visible, like MS Explorer. I want the CP to open as it should, without
showing the folders on my hard drive.

Note that this also happens when I open the Connect To application of WinXP.


--
|
+-- Thief_
|

Rich Barry
07-10-2005, 12:54 AM
Have you tried Classic View?
"Thief_" <thief_@hotmail.com> wrote in message
news:eshsFplZFHA.3220@TK2MSFTNGP14.phx.gbl...
> WinXP SP2
>
> When I open Control Panel, it opens with the Folders pane, on the left,
> visible, like MS Explorer. I want the CP to open as it should, without
> showing the folders on my hard drive.
>
> Note that this also happens when I open the Connect To application of
> WinXP.
>
>
> --
> |
> +-- Thief_
> |
>
>

Kelly
07-10-2005, 12:54 AM
Control Panel - Classic or Category View (Line 145)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Folder Options/Tasks....Classic or Common

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Thief_" <thief_@hotmail.com> wrote in message
news:eshsFplZFHA.3220@TK2MSFTNGP14.phx.gbl...
> WinXP SP2
>
> When I open Control Panel, it opens with the Folders pane, on the left,
> visible, like MS Explorer. I want the CP to open as it should, without
> showing the folders on my hard drive.
>
> Note that this also happens when I open the Connect To application of
> WinXP.
>
>
> --
> |
> +-- Thief_
> |
>
>

Thief_
07-10-2005, 12:57 AM
Nah, Those reg values have NOTHING to do with the Folder pane showing on the
Control Panel. You *do* understand what I mean by the "Folder Pane", do you?
It shows the directory of the local PC.....I can't get rid of it when I open
the Control Panel.

--
|
+-- Thief_
|

"Kelly" <kelly@mvps.org> wrote in message
news:O7hSxtlZFHA.3488@tk2msftngp13.phx.gbl...
> Control Panel - Classic or Category View (Line 145)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Folder Options/Tasks....Classic or Common
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
>
> "Thief_" <thief_@hotmail.com> wrote in message
> news:eshsFplZFHA.3220@TK2MSFTNGP14.phx.gbl...
> > WinXP SP2
> >
> > When I open Control Panel, it opens with the Folders pane, on the left,
> > visible, like MS Explorer. I want the CP to open as it should, without
> > showing the folders on my hard drive.
> >
> > Note that this also happens when I open the Connect To application of
> > WinXP.
> >
> >
> > --
> > |
> > +-- Thief_
> > |
> >
> >
>
>

Bob I
07-10-2005, 12:57 AM
Try, Folder Options, File Types, "Folder", Advanced, Set Open to be
default instead of Explore.

Thief_ wrote:

> Nah, Those reg values have NOTHING to do with the Folder pane showing on the
> Control Panel. You *do* understand what I mean by the "Folder Pane", do you?
> It shows the directory of the local PC.....I can't get rid of it when I open
> the Control Panel.
>

Linda Peterson
07-10-2005, 12:57 AM
I believe you just want to toggle the FOLDERS button on your standard
toolbar (which is also on the standard toolbar for Windows Explorer).


"Thief_" <thief_@hotmail.com> wrote in message
news:OtgBSt$ZFHA.3488@tk2msftngp13.phx.gbl...
> Nah, Those reg values have NOTHING to do with the Folder pane showing on
> the
> Control Panel. You *do* understand what I mean by the "Folder Pane", do
> you?
> It shows the directory of the local PC.....I can't get rid of it when I
> open
> the Control Panel.
>
> --
> |
> +-- Thief_
> |
>
> "Kelly" <kelly@mvps.org> wrote in message
> news:O7hSxtlZFHA.3488@tk2msftngp13.phx.gbl...
>> Control Panel - Classic or Category View (Line 145)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Folder Options/Tasks....Classic or Common
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "Thief_" <thief_@hotmail.com> wrote in message
>> news:eshsFplZFHA.3220@TK2MSFTNGP14.phx.gbl...
>> > WinXP SP2
>> >
>> > When I open Control Panel, it opens with the Folders pane, on the left,
>> > visible, like MS Explorer. I want the CP to open as it should, without
>> > showing the folders on my hard drive.
>> >
>> > Note that this also happens when I open the Connect To application of
>> > WinXP.
>> >
>> >
>> > --
>> > |
>> > +-- Thief_
>> > |
>> >
>> >
>>
>>
>
>

Kelly
07-10-2005, 12:59 AM
Yes, I do. Some posters confuse the term with Classic view, beings the
Control Panel is the only directory offered with a separate choice. As per
your issue, this can be corrected via File Types or run the edit from my
site. Speaking of Folder Options, use it from My Computer, not the Control
Panel, yet another difference. Good luck either way.

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Thief_" <thief_@hotmail.com> wrote in message
news:OtgBSt$ZFHA.3488@tk2msftngp13.phx.gbl...
> Nah, Those reg values have NOTHING to do with the Folder pane showing on
> the
> Control Panel. You *do* understand what I mean by the "Folder Pane", do
> you?
> It shows the directory of the local PC.....I can't get rid of it when I
> open
> the Control Panel.
>
> --
> |
> +-- Thief_
> |
>
> "Kelly" <kelly@mvps.org> wrote in message
> news:O7hSxtlZFHA.3488@tk2msftngp13.phx.gbl...
>> Control Panel - Classic or Category View (Line 145)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Folder Options/Tasks....Classic or Common
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "Thief_" <thief_@hotmail.com> wrote in message
>> news:eshsFplZFHA.3220@TK2MSFTNGP14.phx.gbl...
>> > WinXP SP2
>> >
>> > When I open Control Panel, it opens with the Folders pane, on the left,
>> > visible, like MS Explorer. I want the CP to open as it should, without
>> > showing the folders on my hard drive.
>> >
>> > Note that this also happens when I open the Connect To application of
>> > WinXP.
>> >
>> >
>> > --
>> > |
>> > +-- Thief_
>> > |
>> >
>> >
>>
>>
>
>


Control panel opens with the foldes pane open- how do I stop the pane from showing?