Active X ?



Mike
07-09-2005, 11:53 PM
When I try to do an online virus scan at panda, symantec or trend micro, I
get the message "Your current security settings prohibit running Active X
controls on this page..." I have turned the security setting to low and made
sure all active X controls are on enable. Also, when I click on system
restore nothing happens.

Alias
07-09-2005, 11:53 PM
What browser are you using?

Alias

"Mike" <Mike@discussions.microsoft.com> wrote

> When I try to do an online virus scan at panda, symantec or trend micro, I
> get the message "Your current security settings prohibit running Active X
> controls on this page..." I have turned the security setting to low and
> made
> sure all active X controls are on enable. Also, when I click on system
> restore nothing happens.

Peter Foldes
07-09-2005, 11:53 PM
There is a new newsgroup especially for Active X problems. Since you are posting via the CDO interface copy\paste the link below into your Browser's address bar

news://msnews.microsoft.com/microsoft.public.activex.controls


--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Mike" <Mike@discussions.microsoft.com> wrote in message news:9647490F-7AF8-4716-B8C0-DD25738B7BD5@microsoft.com...
> When I try to do an online virus scan at panda, symantec or trend micro, I
> get the message "Your current security settings prohibit running Active X
> controls on this page..." I have turned the security setting to low and made
> sure all active X controls are on enable. Also, when I click on system
> restore nothing happens.

Mike
07-09-2005, 11:54 PM
Internet Explorer. Opera

"Alias" wrote:

> What browser are you using?
>
> Alias
>
> "Mike" <Mike@discussions.microsoft.com> wrote
>
> > When I try to do an online virus scan at panda, symantec or trend micro, I
> > get the message "Your current security settings prohibit running Active X
> > controls on this page..." I have turned the security setting to low and
> > made
> > sure all active X controls are on enable. Also, when I click on system
> > restore nothing happens.
>
>
>

Mike
07-09-2005, 11:56 PM
When I copy and paste the address it launches Outlook Express. When I try to
send the message it says no sender is specified.

"Peter Foldes" wrote:

> There is a new newsgroup especially for Active X problems. Since you are posting via the CDO interface copy\paste the link below into your Browser's address bar
>
> news://msnews.microsoft.com/microsoft.public.activex.controls
>
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Mike" <Mike@discussions.microsoft.com> wrote in message news:9647490F-7AF8-4716-B8C0-DD25738B7BD5@microsoft.com...
> > When I try to do an online virus scan at panda, symantec or trend micro, I
> > get the message "Your current security settings prohibit running Active X
> > controls on this page..." I have turned the security setting to low and made
> > sure all active X controls are on enable. Also, when I click on system
> > restore nothing happens.
>

Peter Foldes
07-09-2005, 11:56 PM
http://www.michaelstevenstech.com/outlookexpressnewreader.htm

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Mike" <Mike@discussions.microsoft.com> wrote in message news:576E0889-2D78-49A1-8675-093EDAB7C724@microsoft.com...
> When I copy and paste the address it launches Outlook Express. When I try to
> send the message it says no sender is specified.
>
> "Peter Foldes" wrote:
>
>> There is a new newsgroup especially for Active X problems. Since you are posting via the CDO interface copy\paste the link below into your Browser's address bar
>>
>> news://msnews.microsoft.com/microsoft.public.activex.controls
>>
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "Mike" <Mike@discussions.microsoft.com> wrote in message news:9647490F-7AF8-4716-B8C0-DD25738B7BD5@microsoft.com...
>> > When I try to do an online virus scan at panda, symantec or trend micro, I
>> > get the message "Your current security settings prohibit running Active X
>> > controls on this page..." I have turned the security setting to low and made
>> > sure all active X controls are on enable. Also, when I click on system
>> > restore nothing happens.
>>


Active X ?