How do I get my games to start when I insert the disk?



Fracnson
07-09-2005, 11:53 PM
Every time I insert a disk into the computer to start a game the contents of
the disk are shown instead of just starting the game. How do I set it up so
that the game will start once the disk is inserted into the computer?

Thanks
Frank

Byte
07-09-2005, 11:53 PM
Click the My Computer icon on your desktop, then rightclick your CD-Rom
drive>Properties>AutoPlay tab. There you can select what action you want
to take. When completed, click Apply and OK.
--
Some days you're the windshield,
some days you're the bug.


"Fracnson" wrote:

> Every time I insert a disk into the computer to start a game the contents of
> the disk are shown instead of just starting the game. How do I set it up so
> that the game will start once the disk is inserted into the computer?
>
> Thanks
> Frank
>

fracnson
07-09-2005, 11:53 PM
Well that worked so at least now the computer isn't just opening the disk.
However now my games won't start until I click on the shortcut which I can
live with. Before my kids got on the computer though I used to be able to
put the disk in and it would automatically start the game. Under the
AutoPlay tab there was not an option for "game files". There was music,
pictures, video, and such.

Thank you for the help.

Frank

"Byte" wrote:

> Click the My Computer icon on your desktop, then rightclick your CD-Rom
> drive>Properties>AutoPlay tab. There you can select what action you want
> to take. When completed, click Apply and OK.
> --
> Some days you're the windshield,
> some days you're the bug.
>
>
> "Fracnson" wrote:
>
> > Every time I insert a disk into the computer to start a game the contents of
> > the disk are shown instead of just starting the game. How do I set it up so
> > that the game will start once the disk is inserted into the computer?
> >
> > Thanks
> > Frank
> >

Kelly
07-09-2005, 11:54 PM
Hi Frank,

Try the troubleshooter listed here and good luck!

Why doesn't AutoPlay work?
http://www.kellys-korner-xp.com/top10faqs.htm

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"fracnson" <fracnson@discussions.microsoft.com> wrote in message
news:9B5A34D7-1B1C-415F-B2D0-1E60485C40D8@microsoft.com...
> Well that worked so at least now the computer isn't just opening the disk.
> However now my games won't start until I click on the shortcut which I can
> live with. Before my kids got on the computer though I used to be able to
> put the disk in and it would automatically start the game. Under the
> AutoPlay tab there was not an option for "game files". There was music,
> pictures, video, and such.
>
> Thank you for the help.
>
> Frank
>
> "Byte" wrote:
>
>> Click the My Computer icon on your desktop, then rightclick your CD-Rom
>> drive>Properties>AutoPlay tab. There you can select what action you want
>> to take. When completed, click Apply and OK.
>> --
>> Some days you're the windshield,
>> some days you're the bug.
>>
>>
>> "Fracnson" wrote:
>>
>> > Every time I insert a disk into the computer to start a game the
>> > contents of
>> > the disk are shown instead of just starting the game. How do I set it
>> > up so
>> > that the game will start once the disk is inserted into the computer?
>> >
>> > Thanks
>> > Frank
>> >


How do I get my games to start when I insert the disk?