Program Doesn't Install



Gilberto
07-10-2005, 12:52 AM
Hi:
I'm trying to install an IBM program (Websphere Development Studio Client -
WDSc) on my laptop always I get a message that I din't have the necesary
rigths to execute the install.
The first time making the install I was using the only user created on the
laptop. Then I login with the administrator account and I get the same
message.
I update the administrator account and put a password on it. Try and nothing.
Next I tryed Login as the other user and execute the install program with
the administrator account and fail. I have chek on "local users and groups”
section of Computer Management and put all the funtions to he administrative
group and again I get the error message.

This is a standalone installation, I mean the laptop is not log on to a
Active Directory or DNS.

What do I need to chek to finally install this program?
I review on

Malke
07-10-2005, 12:52 AM
Gilberto wrote:

> Hi:
> I'm trying to install an IBM program (Websphere Development Studio
> Client - WDSc) on my laptop always I get a message that I din't have
> the necesary rigths to execute the install.
> The first time making the install I was using the only user created on
> the laptop. Then I login with the administrator account and I get the
> same message.
> I update the administrator account and put a password on it. Try and
> nothing. Next I tryed Login as the other user and execute the install
> program with the administrator account and fail. I have chek on "local
> users and groups” section of Computer Management and put all the
> funtions to he administrative group and again I get the error message.
>
> This is a standalone installation, I mean the laptop is not log on to
> a Active Directory or DNS.
>
> What do I need to chek to finally install this program?

Contact IBM for support with their program. Check on the website for the
Websphere program for tech support contact information.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

gilberto
07-10-2005, 12:53 AM
Thanks Malke .. this was my first point to search and I didn't get any
usefull answer. My local supoort only says that is a s.o problem and not a
product problem.

Any clue?

"Malke" wrote:

> Gilberto wrote:
>
> > Hi:
> > I'm trying to install an IBM program (Websphere Development Studio
> > Client - WDSc) on my laptop always I get a message that I din't have
> > the necesary rigths to execute the install.
> > The first time making the install I was using the only user created on
> > the laptop. Then I login with the administrator account and I get the
> > same message.
> > I update the administrator account and put a password on it. Try and
> > nothing. Next I tryed Login as the other user and execute the install
> > program with the administrator account and fail. I have chek on "local
> > users and groups” section of Computer Management and put all the
> > funtions to he administrative group and again I get the error message.
> >
> > This is a standalone installation, I mean the laptop is not log on to
> > a Active Directory or DNS.
> >
> > What do I need to chek to finally install this program?
>
> Contact IBM for support with their program. Check on the website for the
> Websphere program for tech support contact information.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>

Malke
07-10-2005, 12:53 AM
gilberto wrote:

> Thanks Malke .. this was my first point to search and I didn't get any
> usefull answer. My local supoort only says that is a s.o problem and
> not a product problem.
>
> Any clue?
>
> "Malke" wrote:
>
>> Gilberto wrote:
>>
>> > Hi:
>> > I'm trying to install an IBM program (Websphere Development Studio
>> > Client - WDSc) on my laptop always I get a message that I din't
>> > have the necesary rigths to execute the install.
>> > The first time making the install I was using the only user created
>> > on the laptop. Then I login with the administrator account and I
>> > get the same message.
>> > I update the administrator account and put a password on it. Try
>> > and nothing. Next I tryed Login as the other user and execute the
>> > install program with the administrator account and fail. I have
>> > chek on "local users and groups” section of Computer Management and
>> > put all the funtions to he administrative group and again I get the
>> > error message.
>> >
>> > This is a standalone installation, I mean the laptop is not log on
>> > to a Active Directory or DNS.
>> >
>> > What do I need to chek to finally install this program?
>>
>> Contact IBM for support with their program. Check on the website for
>> the Websphere program for tech support contact information.
>>

Can you install other programs without problems? If you can, then you
know there is an issue with the IBM software. It could be a conflict
with something already installed on your laptop. Make sure your laptop
meets the system requirements for the program. If you can't install
*any* other programs because you get that error message, please post
back.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User


Program Doesn't Install