Login ID specific behavior



Peter Cheimets
07-09-2005, 11:52 PM
I have a problem with my WinXp box. Sometime in the last week
MSPhotoEditor started to hang in the process of coming up. I am running
Office97. I tried unsuccessfully a number of things to fix it, including
doing a system restore back to a day I had been successfully working
with PhotoEditor. Playing around with the computer I found out that
there were several broken .DOT's files and addon files all dating from
the same time. I'm thinking that sometinhg happened to damage the DOT's
and crowbar the process of bring up MSPhotoEditor. I thought it might be
a virus, but I couldn't find anything. I cleaned up the broken DOT's and
addin's, which helped Excel and Word come up, but nothing else. I also
found that Adobe Photoshope Home Edition will take over a minute to
start coming up (as if it were timing out).

Then I noticed that if I login as someone else, MSPhotoEd and Photoshop
come up fine. I can't find any environmental variables that might be
doing this. Is this something that can be cured by tossing the user data
file? Any thoughts? I'm getting ready to create a different ID and start
over using that (kind of like abandoning ship).

Peter

--

Peter Cheimets
Smithsonian Astrophysical Observatory ,__o-
Smithsonian Institution _-\_<,
60 Garden St. (*)/'(*)-
Cambridge, MA 02138

pcheimets@cfa.harvard.edu
(617)495-7350 (voice)
(617)495-7098 (FAX)

Kelly
07-09-2005, 11:54 PM
Hi Peter,

Empty your temp files and increase the number of your paging files.

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Peter Cheimets" <pcheimets@cfa.harvard.edu> wrote in message
news:Oyx1BZeZFHA.2128@TK2MSFTNGP15.phx.gbl...
>I have a problem with my WinXp box. Sometime in the last week MSPhotoEditor
>started to hang in the process of coming up. I am running Office97. I tried
>unsuccessfully a number of things to fix it, including doing a system
>restore back to a day I had been successfully working with PhotoEditor.
>Playing around with the computer I found out that there were several broken
>.DOT's files and addon files all dating from the same time. I'm thinking
>that sometinhg happened to damage the DOT's and crowbar the process of
>bring up MSPhotoEditor. I thought it might be a virus, but I couldn't find
>anything. I cleaned up the broken DOT's and addin's, which helped Excel and
>Word come up, but nothing else. I also found that Adobe Photoshope Home
>Edition will take over a minute to start coming up (as if it were timing
>out).
>
> Then I noticed that if I login as someone else, MSPhotoEd and Photoshop
> come up fine. I can't find any environmental variables that might be doing
> this. Is this something that can be cured by tossing the user data file?
> Any thoughts? I'm getting ready to create a different ID and start over
> using that (kind of like abandoning ship).
>
> Peter
>
> --
>
> Peter Cheimets
> Smithsonian Astrophysical Observatory ,__o-
> Smithsonian Institution _-\_<,
> 60 Garden St. (*)/'(*)-
> Cambridge, MA 02138
> pcheimets@cfa.harvard.edu
> (617)495-7350 (voice)
> (617)495-7098 (FAX)


Login ID specific behavior