No Sound



Diaboyos
07-10-2005, 12:52 AM
I just did a reinstall of XP and now I have no sound. I am getting the
folloing error message with Winamp:
DirectSound Output v. 2.3 (d) error
Bad DirectSound driver. Please install proper drivers or select another
device in configuration. Error Code: 88780078
Looked into this error code and found that for most they only had no
sound in Winamp but I have no sound at all not even the startup or shutdown
Windows sounds.
In the device manager the SoundMAX Integrated Digital Audio is marked
with a problem and states that Windows cannot load the driver device for
this hardware. The driver may be corrupted or missing.
In the DXDIAG window it doesn't show a sound card as even being
installed or present.
I've tried reinstalling the latest drivers for it and it goes through
with no problem but they don't work.
Does anyone have any knowledge of this error code and/or a solution?
Is there any reason to think that if I bought a PCI audio card it would
or would not work as well?

Malke
07-10-2005, 12:52 AM
Diaboyos wrote:

> I just did a reinstall of XP and now I have no sound. I am
> getting the
> folloing error message with Winamp:
> DirectSound Output v. 2.3 (d) error
> Bad DirectSound driver. Please install proper drivers or select
> another
> device in configuration. Error Code: 88780078
> Looked into this error code and found that for most they only had
> no
> sound in Winamp but I have no sound at all not even the startup or
> shutdown Windows sounds.
> In the device manager the SoundMAX Integrated Digital Audio is
> marked
> with a problem and states that Windows cannot load the driver device
> for
> this hardware. The driver may be corrupted or missing.
> In the DXDIAG window it doesn't show a sound card as even being
> installed or present.
> I've tried reinstalling the latest drivers for it and it goes
> through
> with no problem but they don't work.
> Does anyone have any knowledge of this error code and/or a
> solution? Is there any reason to think that if I bought a PCI
> audio card it would
> or would not work as well?

Googling for that error brings up quite a few errors, all connected with
Winamp. Since you reinstalled Windows, I'd do this:

1. Make sure the onboard sound is enabled in the BIOS. It probably is,
but I'm just mentioning it to be thorough.

2. You didn't say where you got the drivers. Make sure they are the
latest drivers. Get them from your motherboard mftr. or the OEM's
website if you have an OEM computer (Dell, eMachines, Sony, etc.).
Don't do anything with them yet.

3. Then uninstall/remove the references to your sound device in Device
Manager.

4. Reboot and see if Windows finds the sound card. If it does, does it
assign drivers and do you have sound? If it doesn't assign drivers,
install the ones you got and check to see if you have sound. If not,
continue.

5. Check out this link from the Google search and see if it might help:
http://www.ozzu.com/ftopic24932.html

6. If you get no joy with any of that, try disabling the onboard sound
from the BIOS and throw in a pci sound card. You can get one for under
$25USD - or borrow one from a techie friend who probably has a few
lying around.

Post back with results of your troubleshooting for more help.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

DaveW
07-10-2005, 12:53 AM
If you reloaded Windows, then you ALSO have to reload the Audio driver for
your motherboard's sound chip from your motherboard's installation CD.













--
DaveW



"Diaboyos" <diaboyos@aafa.net> wrote in message
news:bCOme.24030$6g3.1193@tornado.texas.rr.com...
> I just did a reinstall of XP and now I have no sound. I am getting the
> folloing error message with Winamp:
> DirectSound Output v. 2.3 (d) error
> Bad DirectSound driver. Please install proper drivers or select
> another device in configuration. Error Code: 88780078
> Looked into this error code and found that for most they only had no
> sound in Winamp but I have no sound at all not even the startup or
> shutdown Windows sounds.
> In the device manager the SoundMAX Integrated Digital Audio is marked
> with a problem and states that Windows cannot load the driver device for
> this hardware. The driver may be corrupted or missing.
> In the DXDIAG window it doesn't show a sound card as even being
> installed or present.
> I've tried reinstalling the latest drivers for it and it goes through
> with no problem but they don't work.
> Does anyone have any knowledge of this error code and/or a solution?
> Is there any reason to think that if I bought a PCI audio card it would
> or would not work as well?
>

Malke
07-10-2005, 12:53 AM
DaveW wrote:

> If you reloaded Windows, then you ALSO have to reload the Audio driver
> for your motherboard's sound chip from your motherboard's installation
> CD.
>

He said that he did.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

Diaboyos
07-10-2005, 12:53 AM
OK. I did ANOTHER reinstall of Windows today. Whew what a pain. Oh wait
lemme back up a step. I bought a sound card and that didn't work either.
Same problem...told me the drivers were corrupt or missing in device manager
and didnt show up at all in dxdiag. So I decided to do another reinstall
and pray for the best.
After the 2nd reinstall the sound works and I've narrowed the problem
source down to SP2 or a windows update after SP2.
After the first reinstall I updated windows completely before adding
anything else, so I couldn't really tell which update did it. This time I
installed my stuff first and updated to where I was before I reinstalled the
first time which is right before SP2. So now I have two working sound cards
the onboard and the pci card lol.
So now I'm trying to decide if I wanna stay where I am or try SP2 again.
"Diaboyos" <diaboyos@aafa.net> wrote in message
news:bCOme.24030$6g3.1193@tornado.texas.rr.com...
> I just did a reinstall of XP and now I have no sound. I am getting
the
> folloing error message with Winamp:
> DirectSound Output v. 2.3 (d) error
> Bad DirectSound driver. Please install proper drivers or select
another
> device in configuration. Error Code: 88780078
> Looked into this error code and found that for most they only had no
> sound in Winamp but I have no sound at all not even the startup or
shutdown
> Windows sounds.
> In the device manager the SoundMAX Integrated Digital Audio is marked
> with a problem and states that Windows cannot load the driver device for
> this hardware. The driver may be corrupted or missing.
> In the DXDIAG window it doesn't show a sound card as even being
> installed or present.
> I've tried reinstalling the latest drivers for it and it goes through
> with no problem but they don't work.
> Does anyone have any knowledge of this error code and/or a solution?
> Is there any reason to think that if I bought a PCI audio card it
would
> or would not work as well?
>
>


No Sound