Inspiron 1100 Laptop Mouse Pad Issue...



Robert Bodling
07-09-2005, 11:51 PM
I am running a Inspiron 1100 laptop and for saome appearent reason, when I
move my finger arround the mouse pad to click on something, if I pause on
something, it gets selected without me pressing the left button, any
suggestions?

Anando [MS-MVP]
07-09-2005, 11:52 PM
Hi Robert,

You might want to reduce the sensitivity of the mouse. Navigate to control panel > Printers and
other hardware > mouse, and flip to the Synaptics touchpad settings. You will be able to reduce the
sensitivity and you can also turn of the "tap-to-click" feature so that you can only use the two
buttons to click and right-click.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Robert Bodling" <robertbodling@yahoo.com> wrote in message
news:1LHme.11911$j51.8160@tornado.texas.rr.com...
>I am running a Inspiron 1100 laptop and for saome appearent reason, when I move my finger arround
>the mouse pad to click on something, if I pause on something, it gets selected without me pressing
>the left button, any suggestions?
>
>

Malke
07-09-2005, 11:52 PM
Robert Bodling wrote:

> I am running a Inspiron 1100 laptop and for saome appearent reason,
> when I move my finger arround the mouse pad to click on something, if
> I pause on something, it gets selected without me pressing the left
> button, any suggestions?

Go to the Mouse applet in Control Panel and turn down the touchpad's
sensitivity. You'll also find many options for your touchpad there
which you can explore to see what you like best. This also can happen
in conjunction with the sensitivity if you have it set to single-click
instead of double-click.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

Steve N.
07-09-2005, 11:52 PM
Robert Bodling wrote:

> I am running a Inspiron 1100 laptop and for saome appearent reason, when I
> move my finger arround the mouse pad to click on something, if I pause on
> something, it gets selected without me pressing the left button, any
> suggestions?
>
>

Turn off Tapping in the mouse control panel.

Steve


Inspiron 1100 Laptop Mouse Pad Issue...