DEP failure in one folder only



J
07-09-2005, 11:51 PM
I just upgraded to a newer P4 3.6 Machine from a P4 1.6 machine. Both are
running XP Home. I transfered over all of my data thru my home network. For
some reason, I have one folder in the "my videos" folder that crashes
windows explorer and caused a DEP failure! Wow, I've never had that happen
on my old machine. The only difference on this machine is that I did install
My DVD and Pinnacle 9 for making videos. I had WMP9 on both machines.
What might be causing this?
thanks,
j.

Carey Frisch [MVP]
07-09-2005, 11:51 PM
1. Open XP's "Help and Support Center".
2. In the Search box type: DEP , and hit enter.
3. Several topics will appear to help assist you.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"J" wrote:

| I just upgraded to a newer P4 3.6 Machine from a P4 1.6 machine. Both are
| running XP Home. I transfered over all of my data thru my home network. For
| some reason, I have one folder in the "my videos" folder that crashes
| windows explorer and caused a DEP failure! Wow, I've never had that happen
| on my old machine. The only difference on this machine is that I did install
| My DVD and Pinnacle 9 for making videos. I had WMP9 on both machines.
| What might be causing this?
| thanks,
| j.

Kerry Brown
07-09-2005, 11:51 PM
"J" <j_thinkpad@msn.com> wrote in message
news:uP6T18SZFHA.2768@tk2msftngp13.phx.gbl...
>I just upgraded to a newer P4 3.6 Machine from a P4 1.6 machine. Both are
>running XP Home. I transfered over all of my data thru my home network. For
>some reason, I have one folder in the "my videos" folder that crashes
>windows explorer and caused a DEP failure! Wow, I've never had that happen
>on my old machine. The only difference on this machine is that I did
>install My DVD and Pinnacle 9 for making videos. I had WMP9 on both
>machines.
> What might be causing this?
> thanks,
> j.
>
>

One of the programs installed to view some of the content in that folder is
not DEP compliant/has a bug. Try uninstalling My DVD and Pinnacle 9 and see
if the problem goes away. If it does, reinstall them checking after each
install if the problem has returned. If the problem doesn't go away by
uninstalling both programs then you'll have to try some of the options for
turning DEP off or do a clean install of Windows, check if the problem
exists, then proceed with installing each program testing after each
install. Once you determine which program is causing the problem contact
their customer support to see if they have an update or fix.

Kerry


DEP failure in one folder only