NTVDM Environment Destroyed by Program Installation



Frog2000
07-10-2005, 12:50 AM
Some time ago I discovered that some activity that I was doing was destroying
my NTVDM environment which meant that no 16 Bit programs would run following
a certain event on my computer. This was very frustrating to me and it meant
that I had to rebuild my whole computer setup to overcome this - As far as I
was concerned there was no work around that I could either find nor could
anyone else assist me.
Finally I discovered the cause on my machine which may interest other people
with the same problem - The installation of McAfee Privacy Service destroyed
the ability of the machine to run any 16 Bit program. It wasn't the actual
installation which caused the problem but the Re-Boot which has to follow the
installation to finalise it. I have advised McAfee of this but they did not
seem very interested. It caused me probably 40 hours of my time to discover
this and I thought others might be interested. De-Installing the Privacy
Service does not fix the problem - You have to reset your system to a time
prior to the installation and not attempt to install it again - A real trap
for new beginners!! As far as I am concerned the other 3 modules of McAfee
work just fine.There are many posts to do with this so this may assist you

Richard Urban
07-10-2005, 12:51 AM
Thank you for this feed back! This is what the news groups are all about -
helping others. I am sure that there are many in your situation.

A few years ago I found that by installing Winfax Pro 10.02, "after" having
installed Office 2000, that the Office install would break - every single
time. I told people to install Winfax first and reboot - then install
Office 2000.

I remember a fellow asking me how in the world I was ever able to determine
this. I told him from many hours of detective work and about 15 clean
format/installs of the operating system. He was incredulous that someone
would spend this amount of time in tracking down a problem.

Again, good work!


--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Frog2000" <Frog2000@discussions.microsoft.com> wrote in message
news:928D6319-1B2C-4CC5-A035-D571FD07B1F7@microsoft.com...
> Some time ago I discovered that some activity that I was doing was
> destroying
> my NTVDM environment which meant that no 16 Bit programs would run
> following
> a certain event on my computer. This was very frustrating to me and it
> meant
> that I had to rebuild my whole computer setup to overcome this - As far as
> I
> was concerned there was no work around that I could either find nor could
> anyone else assist me.
> Finally I discovered the cause on my machine which may interest other
> people
> with the same problem - The installation of McAfee Privacy Service
> destroyed
> the ability of the machine to run any 16 Bit program. It wasn't the actual
> installation which caused the problem but the Re-Boot which has to follow
> the
> installation to finalise it. I have advised McAfee of this but they did
> not
> seem very interested. It caused me probably 40 hours of my time to
> discover
> this and I thought others might be interested. De-Installing the Privacy
> Service does not fix the problem - You have to reset your system to a time
> prior to the installation and not attempt to install it again - A real
> trap
> for new beginners!! As far as I am concerned the other 3 modules of McAfee
> work just fine.There are many posts to do with this so this may assist you


NTVDM Environment Destroyed by Program Installation