HELP!! Most of my services are off



J.J.
07-10-2005, 12:50 AM
Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
SP2, Realtek AC '97 sound card?
It's saying that there's no sound card and error code0x80150174. Also, I
can't get into management console or device manager. In msconfig, most of the
'Automatic' services are off. I've tried system restore but no joy, I've run
a virus check with Norton and it's clean. It's reverted to 'modem #0 line
playback (emulated)' for the soundcard and all the volume control settings
are greyed out!!
I don't know what to do next, any ideas would be appreciated.
TIA
J.J.

Jonybrv
07-10-2005, 12:50 AM
Try boot in safe mode Administrator account. You can press F8 key at startup
to access Safe mode.

If every thing is ok there, you can make a list of services enabled there
and then compare it with your user account services.

To have a idea on services and there functions Windows XP essential services :

http://www.theeldergeek.com/services_guide.htm

--
Jonybrv


"J.J." wrote:

> Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
> SP2, Realtek AC '97 sound card?
> It's saying that there's no sound card and error code0x80150174. Also, I
> can't get into management console or device manager. In msconfig, most of the
> 'Automatic' services are off. I've tried system restore but no joy, I've run
> a virus check with Norton and it's clean. It's reverted to 'modem #0 line
> playback (emulated)' for the soundcard and all the volume control settings
> are greyed out!!
> I don't know what to do next, any ideas would be appreciated.
> TIA
> J.J.

J.J.
07-10-2005, 12:50 AM
Been there, done that. I know which services i need but you can't alter them
from safe mode!!!!!!!

"Jonybrv" wrote:

>
> Try boot in safe mode Administrator account. You can press F8 key at startup
> to access Safe mode.
>
> If every thing is ok there, you can make a list of services enabled there
> and then compare it with your user account services.
>
> To have a idea on services and there functions Windows XP essential services :
>
> http://www.theeldergeek.com/services_guide.htm
>
> --
> Jonybrv
>
>
> "J.J." wrote:
>
> > Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
> > SP2, Realtek AC '97 sound card?
> > It's saying that there's no sound card and error code0x80150174. Also, I
> > can't get into management console or device manager. In msconfig, most of the
> > 'Automatic' services are off. I've tried system restore but no joy, I've run
> > a virus check with Norton and it's clean. It's reverted to 'modem #0 line
> > playback (emulated)' for the soundcard and all the volume control settings
> > are greyed out!!
> > I don't know what to do next, any ideas would be appreciated.
> > TIA
> > J.J.

Jonybrv
07-10-2005, 12:50 AM
J.J, you need to enable them again from safe mode.

Just confirm if everything works ok if safe mode Administrator account. If
yes, this issue should be only with your user profile.

Boot to normal mode, Start | Run, type services.msc to access the applet and
try enable the services here.

If not, create a new user account and transfer the settings.

--
Jonybrv


"J.J." wrote:

> Been there, done that. I know which services i need but you can't alter them
> from safe mode!!!!!!!
>
> "Jonybrv" wrote:
>
> >
> > Try boot in safe mode Administrator account. You can press F8 key at startup
> > to access Safe mode.
> >
> > If every thing is ok there, you can make a list of services enabled there
> > and then compare it with your user account services.
> >
> > To have a idea on services and there functions Windows XP essential services :
> >
> > http://www.theeldergeek.com/services_guide.htm
> >
> > --
> > Jonybrv
> >
> >
> > "J.J." wrote:
> >
> > > Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
> > > SP2, Realtek AC '97 sound card?
> > > It's saying that there's no sound card and error code0x80150174. Also, I
> > > can't get into management console or device manager. In msconfig, most of the
> > > 'Automatic' services are off. I've tried system restore but no joy, I've run
> > > a virus check with Norton and it's clean. It's reverted to 'modem #0 line
> > > playback (emulated)' for the soundcard and all the volume control settings
> > > are greyed out!!
> > > I don't know what to do next, any ideas would be appreciated.
> > > TIA
> > > J.J.

Wesley Vogel
07-10-2005, 12:50 AM
Danger! Danger! Danger!
Warning, Will Robinson!!!!!!!!!!!!

Use services.msc *NOT* msconfig.exe!

Start | Run | Type: services.msc | Click OK
---

Why can't I use msconfig to change my services?

[[The reason is because with msconfig and Hardware Profiles, you can disable
services that may be vital to boot your system. With the management console
(services.msc) you cannot. Also, msconfig, while unchecking the box, is
disabling the service.

The "Disable All" button also scares me. It should not even be there as no
reason exists to justify disabling "everything."]]
Why can't I use msconfig to change my services?
http://web.archive.org/web/20041128011231/www.blackviper.com/AskBV/XP25.htm


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A1AE6AE6-71BA-4A26-B839-EEEE7B178F25@microsoft.com,
J.J. <JJ@discussions.microsoft.com> hunted and pecked:
> Been there, done that. I know which services i need but you can't alter
> them from safe mode!!!!!!!
>
> "Jonybrv" wrote:
>
>>
>> Try boot in safe mode Administrator account. You can press F8 key at
>> startup to access Safe mode.
>>
>> If every thing is ok there, you can make a list of services enabled there
>> and then compare it with your user account services.
>>
>> To have a idea on services and there functions Windows XP essential
>> services :
>>
>> http://www.theeldergeek.com/services_guide.htm
>>
>> --
>> Jonybrv
>>
>>
>> "J.J." wrote:
>>
>>> Hi, my laptop has taken a turn for the worse, it's running WinXP home,
>>> IE6, SP2, Realtek AC '97 sound card?
>>> It's saying that there's no sound card and error code0x80150174. Also, I
>>> can't get into management console or device manager. In msconfig, most
>>> of the 'Automatic' services are off. I've tried system restore but no
>>> joy, I've run a virus check with Norton and it's clean. It's reverted
>>> to 'modem #0 line playback (emulated)' for the soundcard and all the
>>> volume control settings are greyed out!!
>>> I don't know what to do next, any ideas would be appreciated.
>>> TIA
>>> J.J.

Jonybrv
07-10-2005, 12:50 AM
Sorry my earlier line should be "you need not enable them from safe mode."

--
Jonybrv


"Jonybrv" wrote:

> J.J, you need to enable them again from safe mode.
>
> Just confirm if everything works ok if safe mode Administrator account. If
> yes, this issue should be only with your user profile.
>
> Boot to normal mode, Start | Run, type services.msc to access the applet and
> try enable the services here.
>
> If not, create a new user account and transfer the settings.
>
> --
> Jonybrv
>
>
> "J.J." wrote:
>
> > Been there, done that. I know which services i need but you can't alter them
> > from safe mode!!!!!!!
> >
> > "Jonybrv" wrote:
> >
> > >
> > > Try boot in safe mode Administrator account. You can press F8 key at startup
> > > to access Safe mode.
> > >
> > > If every thing is ok there, you can make a list of services enabled there
> > > and then compare it with your user account services.
> > >
> > > To have a idea on services and there functions Windows XP essential services :
> > >
> > > http://www.theeldergeek.com/services_guide.htm
> > >
> > > --
> > > Jonybrv
> > >
> > >
> > > "J.J." wrote:
> > >
> > > > Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
> > > > SP2, Realtek AC '97 sound card?
> > > > It's saying that there's no sound card and error code0x80150174. Also, I
> > > > can't get into management console or device manager. In msconfig, most of the
> > > > 'Automatic' services are off. I've tried system restore but no joy, I've run
> > > > a virus check with Norton and it's clean. It's reverted to 'modem #0 line
> > > > playback (emulated)' for the soundcard and all the volume control settings
> > > > are greyed out!!
> > > > I don't know what to do next, any ideas would be appreciated.
> > > > TIA
> > > > J.J.

Peter Foldes
07-10-2005, 12:50 AM
Have you run your AV, Malware checker,Spybot, etc

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"J.J." <JJ@discussions.microsoft.com> wrote in message news:543519AE-E3CF-4156-BC4C-476205C4D5FB@microsoft.com...
> Hi, my laptop has taken a turn for the worse, it's running WinXP home, IE6,
> SP2, Realtek AC '97 sound card?
> It's saying that there's no sound card and error code0x80150174. Also, I
> can't get into management console or device manager. In msconfig, most of the
> 'Automatic' services are off. I've tried system restore but no joy, I've run
> a virus check with Norton and it's clean. It's reverted to 'modem #0 line
> playback (emulated)' for the soundcard and all the volume control settings
> are greyed out!!
> I don't know what to do next, any ideas would be appreciated.
> TIA
> J.J.


HELP!! Most of my services are off