display properties



paramedic
07-10-2005, 12:50 AM
i have now got all the tabs on display properties ,but when i click on
desktop i can not change any ,all the others are ok ,the browes button is not
highlighted,and i cant change desktop background ,,,,im on xp home can anyone
help

WTC
07-10-2005, 12:50 AM
"paramedic" <paramedic@discussions.microsoft.com> wrote in message
news:BE903182-6219-40CB-B594-A192DA4242D9@microsoft.com...
>i have now got all the tabs on display properties ,but when i click on
> desktop i can not change any ,all the others are ok ,the browes button
> is not
> highlighted,and i cant change desktop background ,,,,im on xp home can
> anyone
> help


Make a Registry Edit

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
or
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
In the right-hand pane, delete "NoChangingWallPaper" or change the value
to 0.

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System
In the right-hand pane, delete "Wallpaper" and "WallpaperStyle".

If you have XP Pro, use the Group Policy (gpedit.msc)

User Configuration > Administrative Templates > Desktop > Active desktop

Set "Active Desktop Wallpaper" and "Allow only bitmap wallpaper" to
Not Configured.

--
William

paramedic
07-10-2005, 12:55 AM
sorry william but not able to follow your text ,,i still have the problem

"paramedic" wrote:

> i have now got all the tabs on display properties ,but when i click on
> desktop i can not change any ,all the others are ok ,the browes button is not
> highlighted,and i cant change desktop background ,,,,im on xp home can anyone
> help

paramedic
07-10-2005, 12:55 AM
william sorry but im not a great user of computers and only learning could
you explain more ,i can follow sofar but cant find activedesktop anywhere

"WTC" wrote:

> "paramedic" <paramedic@discussions.microsoft.com> wrote in message
> news:BE903182-6219-40CB-B594-A192DA4242D9@microsoft.com...
> >i have now got all the tabs on display properties ,but when i click on
> > desktop i can not change any ,all the others are ok ,the browes button
> > is not
> > highlighted,and i cant change desktop background ,,,,im on xp home can
> > anyone
> > help
>
>
> Make a Registry Edit
>
> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
> or
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
> In the right-hand pane, delete "NoChangingWallPaper" or change the value
> to 0.
>
> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System
> In the right-hand pane, delete "Wallpaper" and "WallpaperStyle".
>
> If you have XP Pro, use the Group Policy (gpedit.msc)
>
> User Configuration > Administrative Templates > Desktop > Active desktop
>
> Set "Active Desktop Wallpaper" and "Allow only bitmap wallpaper" to
> Not Configured.
>
> --
> William
>
>
>
>


display properties