Keyboard characters confused



chv@anon.postalias
07-09-2005, 11:50 PM
Hi All

The keyboard seemed confused.

The number 2 key has with it "'@"' instead of the inverted commas.

Other keys are also affected.

How can solve this please ?

Thanks

Wesley Vogel
07-09-2005, 11:50 PM
Make sure that the proper Keyboard Language is selected...

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:C85D96F8-6430-4A20-A4AA-60463D452336@microsoft.com,
chv@anon.postalias <chv@anon.postalias> hunted and pecked:
> Hi All
>
> The keyboard seemed confused.
>
> The number 2 key has with it "'@"' instead of the inverted commas.
>
> Other keys are also affected.
>
> How can solve this please ?
>
> Thanks

Kinell
07-09-2005, 11:50 PM
=?Utf-8?B?Y2h2QGFub24ucG9zdGFsaWFz?= <chv@anon.postalias> wrote in
news:C85D96F8-6430-4A20-A4AA-60463D452336@microsoft.com:

> Hi All
>
> The keyboard seemed confused.
>
> The number 2 key has with it "'@"' instead of the inverted commas.
>
> Other keys are also affected.
>
> How can solve this please ?

Keyboard needs to be configured for the correct language. Start -
Control Panel and navigate to "Regional and Language Options".

John Barnett MVP
07-09-2005, 11:50 PM
You are using the American keyboard language instead of UK.
Go to control panel and click the Regional and Language setting icon. In the
regional and language options window click the languages tab. In the text
services and input languages section click the Details button. If English
(united kingdom) isn't displayed in the installed services section click the
Add button and then select it from the list. After click apply and then ok
go back to the regional and language option window and make sure that
English (united kingdom) is displayed in the standards and fromats section
and the location section. If it isn't then click the arrow to the right of
the box to select it. Click apply and then ok to exit.

--
John Barnett MVP
Associate Expert
http://xphelpandsupport.mvps.org


<chv@anon.postalias> wrote in message
news:C85D96F8-6430-4A20-A4AA-60463D452336@microsoft.com...
> Hi All
>
> The keyboard seemed confused.
>
> The number 2 key has with it "'@"' instead of the inverted commas.
>
> Other keys are also affected.
>
> How can solve this please ?
>
> Thanks
>
>

Ken Blake
07-09-2005, 11:50 PM
In news:C85D96F8-6430-4A20-A4AA-60463D452336@microsoft.com,
chv@anon.postalias <chv@anon.postalias> typed:

> The keyboard seemed confused.
>
> The number 2 key has with it "'@"' instead of the inverted
> commas.
>
> Other keys are also affected.
>
> How can solve this please ?


You have a UK physical keyboard with a US keyboard layout.

Change the keyboard layout to the correct one in Start | Settings
| Control Panel | Regional and Language Options.

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup


Keyboard characters confused