Keyboard not starting up after reboot



Brent1983
07-10-2005, 12:49 AM
Just made a new Computer. Using a Gigabyte K8NXP-SLI Mainboard. Installed a
PS/2 Microsoft Internet Keyboard. Worked fine in the Bios but when Windows
booted up it said in Device Manager the keyboard could not start up (code10).
I uninstalled the keyboard and reinstalled it and it worked fine but some of
the key chars where assigned in different places and when I rebooted the
keyboard could not start up again. I suspect that windows has the wrong plug
& play driver. Anyone got any advice out there how to get this keyboard
working?

Richard Urban
07-10-2005, 12:49 AM
Try a different keyboard. Try using a keyboard with a different technology
(USB vs. PS2).


--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Brent1983" <Brent1983@discussions.microsoft.com> wrote in message
news:D23BC497-16B9-4C9A-A819-1B77AD2A132D@microsoft.com...
> Just made a new Computer. Using a Gigabyte K8NXP-SLI Mainboard. Installed
> a
> PS/2 Microsoft Internet Keyboard. Worked fine in the Bios but when Windows
> booted up it said in Device Manager the keyboard could not start up
> (code10).
> I uninstalled the keyboard and reinstalled it and it worked fine but some
> of
> the key chars where assigned in different places and when I rebooted the
> keyboard could not start up again. I suspect that windows has the wrong
> plug
> & play driver. Anyone got any advice out there how to get this keyboard
> working?


Keyboard not starting up after reboot