Codec Settings not retained



stretch
07-10-2005, 12:49 AM
Premiere Pro 1.5, Windows XP sp1 and 2

Steps to reproduce bug:
1. Export Movie Settings
2. Video For Windows
3. Select Video Options
4. Select any configurable Compressor
5. Click on Compressor "Configure"
6. Change any of the settings for any codec, hit OK.
7. Click on Compressor "Configure" again, all previous changes to the codec
are lost and it is reset to the default.

Results:
Changes made to codec settings are not retained.

Expected results:
Changes should be retained in the codec settings dialog.

This seems to be a problem with the windows codecs link with Premiere Pro.
This problem dose not affect other software which do a similar job, such as
exporting video form 3d programmes and other video editing software. I tried
uninstalling and installing a earlier version of premiere with used to work
but which now has the same bug.
I have tried the adobe site with no luck...

Rick \Nutcase\ Rogers
07-10-2005, 12:49 AM
You need to take this up with support for Premiere Pro, it's not a Windows
bug, it's a bug in their program. You've already shown this as you stated
that it does not occur with other software.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"stretch" <stretch@discussions.microsoft.com> wrote in message
news:B4893A1A-7398-4DAF-9B86-9132A9416C94@microsoft.com...
> Premiere Pro 1.5, Windows XP sp1 and 2
>
> Steps to reproduce bug:
> 1. Export Movie Settings
> 2. Video For Windows
> 3. Select Video Options
> 4. Select any configurable Compressor
> 5. Click on Compressor "Configure"
> 6. Change any of the settings for any codec, hit OK.
> 7. Click on Compressor "Configure" again, all previous changes to the
> codec
> are lost and it is reset to the default.
>
> Results:
> Changes made to codec settings are not retained.
>
> Expected results:
> Changes should be retained in the codec settings dialog.
>
> This seems to be a problem with the windows codecs link with Premiere Pro.
> This problem dose not affect other software which do a similar job, such
> as
> exporting video form 3d programmes and other video editing software. I
> tried
> uninstalling and installing a earlier version of premiere with used to
> work
> but which now has the same bug.
> I have tried the adobe site with no luck...
>


Codec Settings not retained