Windows explorerr folder opening



alnycn
07-10-2005, 12:49 AM
in windows explorer after I click on a folder in the left side all that is in
that folder including subfolders appear in the window on the right, when I
click on a subfolder in that window it opens a SEARCH window rather than a
window with all the files ????
I have to right click on the subfolder and then click on the OPEN option.
CAN I CHANGE THAT ???
Thanks

David Candy
07-10-2005, 12:49 AM
Type in Start Run

regsvr32 /i shell32

It caused by editing folder actions in the File Type dialogs (it has a bug)

"jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
news:857E5962-068D-4334-9BC9-F6B720D4A0A2@microsoft.com...
> I was just going to ask the same thing. I don't know when it happened but
now
> when I try to open any program it automatically takes me to my search
> companion instead of just opening up my files. I also have to right click
to
> then choose OPEN.
> --
> jkiafamily
>
>
> "alnycn" wrote:
>
> > in windows explorer after I click on a folder in the left side all that
is in
> > that folder including subfolders appear in the window on the right, when
I
> > click on a subfolder in that window it opens a SEARCH window rather than
a
> > window with all the files ????
> > I have to right click on the subfolder and then click on the OPEN
option.
> > CAN I CHANGE THAT ???
> > Thanks

jkiafamily
07-10-2005, 12:49 AM
Where do I type "Start Run"... clarify plz
--
jkiafamily


"David Candy" wrote:

> Type in Start Run
>
> regsvr32 /i shell32
>
> It caused by editing folder actions in the File Type dialogs (it has a bug)
>
> "jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
> news:857E5962-068D-4334-9BC9-F6B720D4A0A2@microsoft.com...
> > I was just going to ask the same thing. I don't know when it happened but
> now
> > when I try to open any program it automatically takes me to my search
> > companion instead of just opening up my files. I also have to right click
> to
> > then choose OPEN.
> > --
> > jkiafamily
> >
> >
> > "alnycn" wrote:
> >
> > > in windows explorer after I click on a folder in the left side all that
> is in
> > > that folder including subfolders appear in the window on the right, when
> I
> > > click on a subfolder in that window it opens a SEARCH window rather than
> a
> > > window with all the files ????
> > > I have to right click on the subfolder and then click on the OPEN
> option.
> > > CAN I CHANGE THAT ???
> > > Thanks
>
>
>

David Candy
07-10-2005, 12:49 AM
You don't type Start Run anywhere. You click Start then Run
"jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
news:EEEEAEC6-31EB-4697-8B73-2F61BC9DDBDA@microsoft.com...
> Where do I type "Start Run"... clarify plz
> --
> jkiafamily
>
>
> "David Candy" wrote:
>
> > Type in Start Run
> >
> > regsvr32 /i shell32
> >
> > It caused by editing folder actions in the File Type dialogs (it has a
bug)
> >
> > "jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
> > news:857E5962-068D-4334-9BC9-F6B720D4A0A2@microsoft.com...
> > > I was just going to ask the same thing. I don't know when it happened
but
> > now
> > > when I try to open any program it automatically takes me to my search
> > > companion instead of just opening up my files. I also have to right
click
> > to
> > > then choose OPEN.
> > > --
> > > jkiafamily
> > >
> > >
> > > "alnycn" wrote:
> > >
> > > > in windows explorer after I click on a folder in the left side all
that
> > is in
> > > > that folder including subfolders appear in the window on the right,
when
> > I
> > > > click on a subfolder in that window it opens a SEARCH window rather
than
> > a
> > > > window with all the files ????
> > > > I have to right click on the subfolder and then click on the OPEN
> > option.
> > > > CAN I CHANGE THAT ???
> > > > Thanks
> >
> >
> >

jkiafamily
07-10-2005, 12:49 AM
Never mind David- oops. Didn't see your whole response. Makes sense now.
--
jkiafamily


"jkiafamily" wrote:

> Where do I type "Start Run"... clarify plz
> --
> jkiafamily
>
>
> "David Candy" wrote:
>
> > Type in Start Run
> >
> > regsvr32 /i shell32
> >
> > It caused by editing folder actions in the File Type dialogs (it has a bug)
> >
> > "jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
> > news:857E5962-068D-4334-9BC9-F6B720D4A0A2@microsoft.com...
> > > I was just going to ask the same thing. I don't know when it happened but
> > now
> > > when I try to open any program it automatically takes me to my search
> > > companion instead of just opening up my files. I also have to right click
> > to
> > > then choose OPEN.
> > > --
> > > jkiafamily
> > >
> > >
> > > "alnycn" wrote:
> > >
> > > > in windows explorer after I click on a folder in the left side all that
> > is in
> > > > that folder including subfolders appear in the window on the right, when
> > I
> > > > click on a subfolder in that window it opens a SEARCH window rather than
> > a
> > > > window with all the files ????
> > > > I have to right click on the subfolder and then click on the OPEN
> > option.
> > > > CAN I CHANGE THAT ???
> > > > Thanks
> >
> >
> >

alnycn
07-10-2005, 12:50 AM
Thanks David, it worked like a charm.
Al(nycn)

"David Candy" wrote:

> Type in Start Run
>
> regsvr32 /i shell32
>
> It caused by editing folder actions in the File Type dialogs (it has a bug)
>
> "jkiafamily" <jkiafamily@discussions.microsoft.com> wrote in message
> news:857E5962-068D-4334-9BC9-F6B720D4A0A2@microsoft.com...
> > I was just going to ask the same thing. I don't know when it happened but
> now
> > when I try to open any program it automatically takes me to my search
> > companion instead of just opening up my files. I also have to right click
> to
> > then choose OPEN.
> > --
> > jkiafamily
> >
> >
> > "alnycn" wrote:
> >
> > > in windows explorer after I click on a folder in the left side all that
> is in
> > > that folder including subfolders appear in the window on the right, when
> I
> > > click on a subfolder in that window it opens a SEARCH window rather than
> a
> > > window with all the files ????
> > > I have to right click on the subfolder and then click on the OPEN
> option.
> > > CAN I CHANGE THAT ???
> > > Thanks
>
>
>


Windows explorerr folder opening