Mic problem has me stumped.



blu gun
07-10-2005, 12:48 AM
I cannot record voice on my computer (Win XP Home).
I`ve tried 2 mic`s that I know work, but no joy. Mic Suddenly stopped
workin a while ago(No new sound card/video card etc installed).
The microphone is connected to the mic jack, is on, unmuted and Device
manager does not show any problems, drivers are ok.

Sound and Audio Device Properties/voice tab: Default Device for Voice
Recording is "via ac`97 audio(wave) but the advanced button is ghosted out
and if I click the "volume" tab the recording slider is also ghosted out but
"recording" box is ticked in properties???

The Microphone test doesnt work in so much as the bar doesnt rise and fall
when talking, just doesnt hear me at all.
Volume button: Recording control: microphone is ticked but the advanced
sliders are ghosted and cannot be moved.
Volume control: Properties: Recording: Mic is checked.
I honestly dont know what else to try tho i`ve just noticed, using sound
recorder I can hear my voice faintly if I put speakers on very loud.
Please help I use my mic for gaming and on messenger.

T I A.

Rich Barry
07-10-2005, 12:49 AM
What recording software are you using? I would uninstall and
reinstall that first. If no help then go back into Device
Manager and select View>Show hidden devices. Go to Sound, Video and
Game Controllers expand and Uninstall all
the devices related to Sound. Should be quite a few. Also uninstall the
Via Driver. Once that's accomplished Restart
and let WinXP reinstall them.
"blu gun" <blugun@discussions.microsoft.com> wrote in message
news:61DAC230-C788-4BA4-89A3-8AF78E6EE447@microsoft.com...
>I cannot record voice on my computer (Win XP Home).
> I`ve tried 2 mic`s that I know work, but no joy. Mic Suddenly stopped
> workin a while ago(No new sound card/video card etc installed).
> The microphone is connected to the mic jack, is on, unmuted and Device
> manager does not show any problems, drivers are ok.
>
> Sound and Audio Device Properties/voice tab: Default Device for Voice
> Recording is "via ac`97 audio(wave) but the advanced button is ghosted out
> and if I click the "volume" tab the recording slider is also ghosted out
> but
> "recording" box is ticked in properties???
>
> The Microphone test doesnt work in so much as the bar doesnt rise and
> fall
> when talking, just doesnt hear me at all.
> Volume button: Recording control: microphone is ticked but the advanced
> sliders are ghosted and cannot be moved.
> Volume control: Properties: Recording: Mic is checked.
> I honestly dont know what else to try tho i`ve just noticed, using sound
> recorder I can hear my voice faintly if I put speakers on very loud.
> Please help I use my mic for gaming and on messenger.
>
> T I A.
>
>


Mic problem has me stumped.