background color on pages



dubja
07-10-2005, 12:48 AM
I have XP Home edition. I cannot get rid of the bluish-gray background color
on web pages, such as my Home page or sites I visit. I have tried Appearances
and Themes in Control Panel; even switched to Windows Classic look, but
cannot get rid of the horrible look. I know it can be done, because my
friends and relatives all have nice white backgrounds with XP Home edition.
The darker blue/gray background is very hard on the eyes. Any help?

Jonybrv
07-10-2005, 12:48 AM
It appears the color settings are configured separately for Internet
Explorer. Open IE | Tools menu | Internet Options. Click Colors button. Make
sure use Windows color is checked.
--
Jonybrv


"dubja" wrote:

> I have XP Home edition. I cannot get rid of the bluish-gray background color
> on web pages, such as my Home page or sites I visit. I have tried Appearances
> and Themes in Control Panel; even switched to Windows Classic look, but
> cannot get rid of the horrible look. I know it can be done, because my
> friends and relatives all have nice white backgrounds with XP Home edition.
> The darker blue/gray background is very hard on the eyes. Any help?

dubja
07-10-2005, 12:48 AM
I did that and there is no change at all.. The only time I have a white
background is in little pop-up boxes. Thanks anyway

"Jonybrv" wrote:

> It appears the color settings are configured separately for Internet
> Explorer. Open IE | Tools menu | Internet Options. Click Colors button. Make
> sure use Windows color is checked.
> --
> Jonybrv
>
>
> "dubja" wrote:
>
> > I have XP Home edition. I cannot get rid of the bluish-gray background color
> > on web pages, such as my Home page or sites I visit. I have tried Appearances
> > and Themes in Control Panel; even switched to Windows Classic look, but
> > cannot get rid of the horrible look. I know it can be done, because my
> > friends and relatives all have nice white backgrounds with XP Home edition.
> > The darker blue/gray background is very hard on the eyes. Any help?

Jonybrv
07-10-2005, 12:48 AM
Did you close all IE windows and opened it again for the changes to take
effect ?

If yes, no problem. Access the same option again uncheck it this time. Click
Background button and select white.

Click Ok. Close all IE windows and open it again

--
Jonybrv


"dubja" wrote:

> I did that and there is no change at all.. The only time I have a white
> background is in little pop-up boxes. Thanks anyway
>
> "Jonybrv" wrote:
>
> > It appears the color settings are configured separately for Internet
> > Explorer. Open IE | Tools menu | Internet Options. Click Colors button. Make
> > sure use Windows color is checked.
> > --
> > Jonybrv
> >
> >
> > "dubja" wrote:
> >
> > > I have XP Home edition. I cannot get rid of the bluish-gray background color
> > > on web pages, such as my Home page or sites I visit. I have tried Appearances
> > > and Themes in Control Panel; even switched to Windows Classic look, but
> > > cannot get rid of the horrible look. I know it can be done, because my
> > > friends and relatives all have nice white backgrounds with XP Home edition.
> > > The darker blue/gray background is very hard on the eyes. Any help?

Heirloom
07-10-2005, 12:48 AM
If you are using a flat screen LCD monitor, you may want to check your
settings from the monitor's menu. I know the 'warm and cool' settings make
a big difference in the
'whites' on mine.
Heirloom, old and fish belly white

"Jonybrv" <Jonybrv@discussions.microsoft.com> wrote in message
news:92FD22A2-DB6A-4EF3-B562-82106D3389D2@microsoft.com...
> It appears the color settings are configured separately for Internet
> Explorer. Open IE | Tools menu | Internet Options. Click Colors button.
> Make
> sure use Windows color is checked.
> --
> Jonybrv
>
>
> "dubja" wrote:
>
>> I have XP Home edition. I cannot get rid of the bluish-gray background
>> color
>> on web pages, such as my Home page or sites I visit. I have tried
>> Appearances
>> and Themes in Control Panel; even switched to Windows Classic look, but
>> cannot get rid of the horrible look. I know it can be done, because my
>> friends and relatives all have nice white backgrounds with XP Home
>> edition.
>> The darker blue/gray background is very hard on the eyes. Any help?

Wesley Vogel
07-10-2005, 12:48 AM
IE | Tools | Internet Options | General tab |
Accessibility button |

Ignore colors specified on Web pages
[[Specifies whether you want Internet Explorer to always use the color
settings you choose for text, background, and links. You can set these
colors on the General tab by clicking the Colors button. If the author of a
Web page chooses different colors for text and background, the settings you
choose here will override them. You cannot change the size or color of
graphics.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:640B8AA3-324F-4D29-B054-B9513FC7338B@microsoft.com,
dubja <dubja@discussions.microsoft.com> hunted and pecked:
> I have XP Home edition. I cannot get rid of the bluish-gray background
> color on web pages, such as my Home page or sites I visit. I have tried
> Appearances and Themes in Control Panel; even switched to Windows Classic
> look, but cannot get rid of the horrible look. I know it can be done,
> because my friends and relatives all have nice white backgrounds with XP
> Home edition. The darker blue/gray background is very hard on the eyes.
> Any help?


background color on pages