GPMC issues in XP



Bobby
07-09-2005, 11:47 PM
Are there any known issues with GPMC running on my XP box. I have installed
on the server and on my XP box also, however when I go to any policy and
click settings it creates an error & closes.

Wesley Vogel
07-09-2005, 11:47 PM
[[The GPMC can manage both Windows 2000 and Windows Server 2003 domains with
Active DirectoryŽ. In either case, the computer on which the tool itself
runs must have:
Windows XP Professional with Service Pack 1 (SP1) and the Microsoft .NET
Framework.

Note: When installing GPMC on Windows XP Professional with SP1, a post-SP1
hotfix is required. This hotfix (Q326469) is included with GPMC. GPMC Setup
prompts you to install Windows XP QFE Q326469, if it is not already
present.]]
http://www.microsoft.com/windowsserver2003/gpmc/gpmcfaq.mspx

Enterprise Management with the Group Policy Management Console
http://www.microsoft.com/windowsserver2003/gpmc/default.mspx

TechNet Group Policy Center
http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/featured/gp/default.mspx

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:eAXcFqvYFHA.2520@TK2MSFTNGP09.phx.gbl,
Bobby <blh_24@nospam_hotmail.com> hunted and pecked:
> Are there any known issues with GPMC running on my XP box. I have
> installed on the server and on my XP box also, however when I go to any
> policy and click settings it creates an error & closes.

S.Sengupta
07-09-2005, 11:47 PM
Visit here:-
news://msnews.microsoft.com/microsoft.public.windows.group_policy

Before installing of GPMC be sure you must have:-
Windows XP Service Pack 1
..NET Framework

See:-
Managing Windows XP Service Pack 2 Features Using Group Policy
http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/mangxpsp2/mngdepgp.mspx

regards,
ssg MS-MVP

Bobby wrote:
> Are there any known issues with GPMC running on my XP box. I have installed
> on the server and on my XP box also, however when I go to any policy and
> click settings it creates an error & closes.
>
>

Bobby
07-09-2005, 11:48 PM
Sorry should have specified before. The computer is SP2. The adminpak has
been installed and has worked fine.

Since installing GPMC on my server, it seems to work fine. However I want to
get to know the layout better and don't want to stand in the server room all
day:)

As I said I have SP2, how do I tell if I have the proper .net framework?
"S.Sengupta" <ssengupta_@msn.com> wrote in message
news:OEzAYnxYFHA.3096@TK2MSFTNGP15.phx.gbl...
> Visit here:-
> news://msnews.microsoft.com/microsoft.public.windows.group_policy
>
> Before installing of GPMC be sure you must have:-
> Windows XP Service Pack 1
> .NET Framework
>
> See:-
> Managing Windows XP Service Pack 2 Features Using Group Policy
>
http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/mangxpsp2/mngdepgp.mspx
>
> regards,
> ssg MS-MVP
>
> Bobby wrote:
> > Are there any known issues with GPMC running on my XP box. I have
installed
> > on the server and on my XP box also, however when I go to any policy and
> > click settings it creates an error & closes.
> >
> >


GPMC issues in XP