Search causing explorer.exe to use 100% CPU



Bengt Bergholm
07-09-2005, 11:47 PM
All,

I have done quite some looking around but I find very little on this. On
all XP systems regardless of patch/service pack levels I this happens.

Search stops processing in the middle of some file or directory (never
the same one) and the GUI becomes partially unresponsive. Explorer.exe
hits the roof with approx. 95-100% CPU utilization and the only way out
of this state is to kill explorer.exe. This is a bitch as it never comes
back the same it was before... :/

Surely I can't be the only one seeing this on all my boxes??? This
problem has been around since XP was born and MS doesn't even have a
kb-article for it, nor a fix. Anyone have any clue how to fix this
except using another search product?


BoB

Kerry Brown
07-09-2005, 11:47 PM
"Bengt Bergholm" <ratatosk@fuckspammers.hotmail.com> wrote in message
news:%235xmZ7rYFHA.3488@tk2msftngp13.phx.gbl...
> All,
>
> I have done quite some looking around but I find very little on this. On
> all XP systems regardless of patch/service pack levels I this happens.
>
> Search stops processing in the middle of some file or directory (never the
> same one) and the GUI becomes partially unresponsive. Explorer.exe hits
> the roof with approx. 95-100% CPU utilization and the only way out of this
> state is to kill explorer.exe. This is a bitch as it never comes back the
> same it was before... :/
>
> Surely I can't be the only one seeing this on all my boxes??? This problem
> has been around since XP was born and MS doesn't even have a kb-article
> for it, nor a fix. Anyone have any clue how to fix this except using
> another search product?
>
>
> BoB

A quick google search and a search of Microsoft doesn't come up with
anything so it must not be a common problem. How many constitutes "all
boxes"? It must be something common to them so I would suspect software.
What do you have running that's common to all machines, other than XP :-) Do
the computers experience any other lockups or unusual behaviour or just when
searching? Is there any entries in the event logs? Does it happen in safe
mode?

Kerry

Wesley Vogel
07-09-2005, 11:47 PM
[[ Search - Freezes
To disable the Indexing service: Go to Start/Administrative Tools/Services.
Double click Services and find the Indexing Service. Double
click/properties/Stop. From the Status Type Box, select Disabled.

If it switches back at boot:

Disable the Indexing Service (Line 42)
http://www.kellys-korner-xp.com/xp_tweaks.htm ]]

From...
http://www.kellys-korner-xp.com/xp_s.htm#search

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:%235xmZ7rYFHA.3488@tk2msftngp13.phx.gbl,
Bengt Bergholm <ratatosk@fuckspammers.hotmail.com> hunted and pecked:
> All,
>
> I have done quite some looking around but I find very little on this. On
> all XP systems regardless of patch/service pack levels I this happens.
>
> Search stops processing in the middle of some file or directory (never
> the same one) and the GUI becomes partially unresponsive. Explorer.exe
> hits the roof with approx. 95-100% CPU utilization and the only way out
> of this state is to kill explorer.exe. This is a bitch as it never comes
> back the same it was before... :/
>
> Surely I can't be the only one seeing this on all my boxes??? This
> problem has been around since XP was born and MS doesn't even have a
> kb-article for it, nor a fix. Anyone have any clue how to fix this
> except using another search product?
>
>
> BoB


Search causing explorer.exe to use 100% CPU