Security Alert question



Kevin
07-09-2005, 11:46 PM
When I access my web mail, and some other sites, I get the security alert:
"You are about to leave a secure Internet connection. It will be possible
for others to view information you send. Do you want to continue?", with
click boxes Yes or No. There is a check box for "In the future, do not show
this warning". If I check this box, I still get the Security Alert later
when I revist these web sites. How do I turn this off?

thanks, Kevin

Rick \Nutcase\ Rogers
07-09-2005, 11:46 PM
Hi Kevin,

Tools/Internet Options/Advanced tab, under the security section there is an
option to uncheck reading "warn when switching between secure and unsecure
sites".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kevin" <jkevn@comcast.net> wrote in message
news:uByeBnmYFHA.3364@TK2MSFTNGP12.phx.gbl...
> When I access my web mail, and some other sites, I get the security alert:
> "You are about to leave a secure Internet connection. It will be possible
> for others to view information you send. Do you want to continue?", with
> click boxes Yes or No. There is a check box for "In the future, do not
> show this warning". If I check this box, I still get the Security Alert
> later when I revist these web sites. How do I turn this off?
>
> thanks, Kevin
>

Kevin
07-09-2005, 11:47 PM
Thanks. I tried this, but the security alerts still appear. I wonder if this
has something to do with SP2. Any other suggestions? Kevin


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:Oo8VjeqYFHA.3096@TK2MSFTNGP15.phx.gbl...
> Hi Kevin,
>
> Tools/Internet Options/Advanced tab, under the security section there is
> an option to uncheck reading "warn when switching between secure and
> unsecure sites".
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Kevin" <jkevn@comcast.net> wrote in message
> news:uByeBnmYFHA.3364@TK2MSFTNGP12.phx.gbl...
>> When I access my web mail, and some other sites, I get the security
>> alert: "You are about to leave a secure Internet connection. It will be
>> possible for others to view information you send. Do you want to
>> continue?", with click boxes Yes or No. There is a check box for "In the
>> future, do not show this warning". If I check this box, I still get the
>> Security Alert later when I revist these web sites. How do I turn this
>> off?
>>
>> thanks, Kevin
>>
>
>

Rick \Nutcase\ Rogers
07-09-2005, 11:48 PM
Hi Kevin,

No, it is not related to SP2. Is this a machine at work? There may be a
policy in place that resets IE settings regardless of changes.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Kevin" <jkevn@comcast.net> wrote in message
news:uNabdxrYFHA.3364@TK2MSFTNGP12.phx.gbl...
> Thanks. I tried this, but the security alerts still appear. I wonder if
> this has something to do with SP2. Any other suggestions? Kevin
>
>
> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
> news:Oo8VjeqYFHA.3096@TK2MSFTNGP15.phx.gbl...
>> Hi Kevin,
>>
>> Tools/Internet Options/Advanced tab, under the security section there is
>> an option to uncheck reading "warn when switching between secure and
>> unsecure sites".
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "Kevin" <jkevn@comcast.net> wrote in message
>> news:uByeBnmYFHA.3364@TK2MSFTNGP12.phx.gbl...
>>> When I access my web mail, and some other sites, I get the security
>>> alert: "You are about to leave a secure Internet connection. It will be
>>> possible for others to view information you send. Do you want to
>>> continue?", with click boxes Yes or No. There is a check box for "In the
>>> future, do not show this warning". If I check this box, I still get the
>>> Security Alert later when I revist these web sites. How do I turn this
>>> off?
>>>
>>> thanks, Kevin
>>>
>>
>>
>
>


Security Alert question