Some files inaccessible over network



Andrew Armstrong
07-10-2005, 12:46 AM
I backed up some files from my laptop to a desktop machine, both running Win
XP.

When I try to copy files back, some of them, seemingly at random, will not
copy. The error message claims the file is in use or the disk is full,
neither of which is the case.

I have tried unsharing the directory, then setting it to shared again. Still
the same files cannot be read.

I have tried setting some of the files that will not copy to read only, then
setting them back to normal. It makes no difference.

Can anyone suggest what to do to make all files in a shared directory able
to be copied?

Thanks

Andrew Armstrong

Pegasus \(MVP\)
07-10-2005, 12:46 AM
"Andrew Armstrong" <asa@aaelectron.co.uk> wrote in message
news:OPtFt3kYFHA.796@TK2MSFTNGP10.phx.gbl...
> I backed up some files from my laptop to a desktop machine, both running
Win
> XP.
>
> When I try to copy files back, some of them, seemingly at random, will not
> copy. The error message claims the file is in use or the disk is full,
> neither of which is the case.
>
> I have tried unsharing the directory, then setting it to shared again.
Still
> the same files cannot be read.
>
> I have tried setting some of the files that will not copy to read only,
then
> setting them back to normal. It makes no difference.
>
> Can anyone suggest what to do to make all files in a shared directory able
> to be copied?
>
> Thanks
>
> Andrew Armstrong

Try this:

1. Create a batch file like so:
@echo off
dir > c:\copy.log
dir "c:\Destination" >> c:\copy.log
xcopy *.* "c:\Destination" 1>>c:\copy.log 2>c:\copy.err
(Enter the appropriate name for "Destination")
2. Start a Command Prompt.
3. Navigate to your backup folder.
4. Run this batch file.
5. Paste the contents of the two log files into your reply.
6. Report if your destination drive uses the FAT or NTFS file system.


Some files inaccessible over network