xp problems - everything is in italics



jc
07-09-2005, 11:46 PM
For some reason everything on my computer is displayed in italic fonts, even
my login screen. All webpages, all Word documents, etc.

Does anyone know what is wrong and how to fix it? Thanks.

T. Waters
07-09-2005, 11:46 PM
jc wrote:
> For some reason everything on my computer is displayed in italic
> fonts, even my login screen. All webpages, all Word documents, etc.
>
> Does anyone know what is wrong and how to fix it? Thanks.

When did this problem begin? Very recently? You can use the System Restore
Wizard. Look it up in Help and Support.

Malke
07-09-2005, 11:46 PM
jc wrote:

> For some reason everything on my computer is displayed in italic
> fonts, even
> my login screen. All webpages, all Word documents, etc.
>
> Does anyone know what is wrong and how to fix it? Thanks.

From the late, great MVP Alex Nichol:

When a rogue program decides to install its own version of system fonts,
it may replace the original version of the font file with a shortcut in
the font folder. Once this program is uninstalled, the shortcut may
now point to a font file that no longer exists. Windows XP in turn
reacts by turning all unspecified fonts into italics upon next
reboot.The simple way to fix this is to delete all shortcuts in the
font folder and replace them with the actual font file. By going to
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Fonts],
you can also double check the path of each font and look for any
suspicious paths.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

jc
07-09-2005, 11:46 PM
"T. Waters" <@$%$%#^@jdjgkl.com> wrote in message
news:Or0eGGlYFHA.2124@TK2MSFTNGP14.phx.gbl...
> When did this problem begin? Very recently? You can use the System Restore
> Wizard. Look it up in Help and Support.

Hi, thanks for your reply. I searched Google a few more times searching for
different strings and I came up with this site:
http://www.tweakxp.com/article140072.aspx. I checked the registry in the
fonts section and there was one odd entry. I looked in the fonts folder and
sure enough, there was a shortcut to a font. So I copied the font from its
actual location and put it in the font folder. Then I rebooted and
everything is fine now.


xp problems - everything is in italics