Intel Boot Agent / Media Test Failure



DesignGuy
07-10-2005, 12:46 AM
I've got a WinXP computer that has been running fine for weeks. It was left
on overnight, and now this morning has Intel Boot Agent, Media Test Failure
on screen. CTRL-ALT-DEL has no effect.

Any ideas as to what could have caused this, and how to fix?

Thank you.

David H. Lipman
07-10-2005, 12:46 AM
From: "DesignGuy" <dontbother@nowhere.com>

| I've got a WinXP computer that has been running fine for weeks. It was left
| on overnight, and now this morning has Intel Boot Agent, Media Test Failure
| on screen. CTRL-ALT-DEL has no effect.
|
| Any ideas as to what could have caused this, and how to fix?
|
| Thank you.
|

It sounds like you have an Intel NIC and its trying to boot from a network image rather than
from the hard disk.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm

Rock
07-10-2005, 12:46 AM
DesignGuy wrote:
> I've got a WinXP computer that has been running fine for weeks. It was left
> on overnight, and now this morning has Intel Boot Agent, Media Test Failure
> on screen. CTRL-ALT-DEL has no effect.
>
> Any ideas as to what could have caused this, and how to fix?
>
> Thank you.

http://www.google.com/search?hl=en&lr=&q=Intel%2BBoot%2BAgent%2BMedia%2BTest%2BFailure&btnG=Search
http://groups-beta.google.com/groups?q=Intel%2BBoot%2BAgent%2BMedia%2BTest%2BFailure&hl=en&lr=&sa=N&tab=wg


--
Rock
MS MVP Windows - Shell/User

DesignGuy
07-10-2005, 12:47 AM
"DesignGuy" <dontbother@nowhere.com> wrote in message
news:mQsle.12211$IC6.4735@attbi_s72...
> I've got a WinXP computer that has been running fine for weeks. It was
left
> on overnight, and now this morning has Intel Boot Agent, Media Test
Failure
> on screen. CTRL-ALT-DEL has no effect.
>
> Any ideas as to what could have caused this, and how to fix?
>
> Thank you.

Thanks all for your suggestions. It ended up being a bad hard drive (swapped
it out with one in another PC to test). Replaced hard drive, reinstalled O/S
and all is well again.

Rock
07-10-2005, 12:47 AM
DesignGuy wrote:

> "DesignGuy" <dontbother@nowhere.com> wrote in message
> news:mQsle.12211$IC6.4735@attbi_s72...
>
>>I've got a WinXP computer that has been running fine for weeks. It was
>
> left
>
>>on overnight, and now this morning has Intel Boot Agent, Media Test
>
> Failure
>
>>on screen. CTRL-ALT-DEL has no effect.
>>
>>Any ideas as to what could have caused this, and how to fix?
>>
>>Thank you.
>
>
> Thanks all for your suggestions. It ended up being a bad hard drive (swapped
> it out with one in another PC to test). Replaced hard drive, reinstalled O/S
> and all is well again.
>
>
>

Great, glad you have it fixed and thanks for posting back, it will help
others.

--
Rock
MS MVP Windows - Shell/User


Intel Boot Agent / Media Test Failure